<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="http://thedrumbeat.com/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>Registration opens soon &#8211; TheDrumBeat.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Feed" href="http://thedrumbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Comments Feed" href="http://thedrumbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Registration opens soon Comments Feed" href="http://thedrumbeat.com/news/registration-opens-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thedrumbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://thedrumbeat.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thedrumbeat.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsm-style-css'  href='http://thedrumbeat.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-default-style-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/style.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-modules-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/modules.min.css?ver=1604951241' type='text/css' media='all' />
<style id='hashmag-mikado-modules-inline-css' type='text/css'>
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='hashmag-mikado-plugins-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/plugins.min.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-font_awesome-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/font-awesome/css/font-awesome.min.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-font_elegant-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/elegant-icons/style.min.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-ion_icons-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/ion-icons/css/ionicons.min.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-linea_icons-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/linea-icons/style.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://thedrumbeat.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://thedrumbeat.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-modules-responsive-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/modules-responsive.min.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-style-dynamic-responsive-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/style_dynamic_responsive.css?ver=1604951241' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='hashmag-mikado-style-dynamic-css'  href='http://thedrumbeat.com/wp-content/themes/hashmag/assets/css/style_dynamic.css?ver=1604951241' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hashmag-mikado-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thedrumbeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="http://thedrumbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thedrumbeat.com/wp-json/wp/v2/posts/2864266" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student theatre adapts in COVID-19 semester' href='http://thedrumbeat.com/theatre/student-theatre-adapts-in-covid-19-semester/' />
<link rel='next' title='Column: Campus health options do not meet students’ needs, lack adequate basic services' href='http://thedrumbeat.com/opinions/column-campus-health-options-do-not-meet-students-needs-lack-adequate-basic-services/' />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel="canonical" href="http://thedrumbeat.com/news/registration-opens-soon/" />
<link rel='shortlink' href='http://thedrumbeat.com/?p=2864266' />
<link rel="alternate" type="application/json+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Fregistration-opens-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Fregistration-opens-soon%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="http://thedrumbeat.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', "http://thedrumbeat.com/category/news/"]);
            _wsm.push(['setTrackerUrl',"http://thedrumbeat.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "2864266"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://thedrumbeat.com/news/registration-opens-soon/amp/" /><link rel="amphtml" href="http://thedrumbeat.com/news/registration-opens-soon/?amp"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-2864266 single-format-standard theme-hashmag mkd-core-1.2.1 td-standard-pack woocommerce-no-js hashmag-ver-1.6.1 mkdf-smooth-scroll mkdf-blog-installed mkdf-header-type3 mkdf-sticky-header-on-scroll-up mkdf-default-mobile-header mkdf-sticky-up-mobile-header mkdf- wpb-js-composer js-comp-ver-5.7 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="mkdf-wrapper">
    <div class="mkdf-wrapper-inner">
        
    
    <div class="mkdf-top-bar">
                <div class="mkdf-grid">
                                    <div class="mkdf-vertical-align-containers mkdf-33-33-33">
                <div class="mkdf-position-left">
                    <div class="mkdf-position-left-inner">
                                            </div>
                </div>
                <div class="mkdf-position-center">
                    <div class="mkdf-position-center-inner">
                                            </div>
                </div>
                <div class="mkdf-position-right">
                    <div class="mkdf-position-right-inner">
                                            </div>
                </div>
            </div>
                    </div>
        </div>

    

    <header class="mkdf-page-header">
        <div class="mkdf-logo-area">
            <div class="mkdf-grid">
                <div class="mkdf-vertical-align-containers mkdf-50-50">
                    <div class="mkdf-position-left">
                        <div class="mkdf-position-left-inner">
                            
<div class="mkdf-logo-wrapper">
    <a href="http://thedrumbeat.com/" style="height: 353px;">
        <img class="mkdf-normal-logo" src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" alt="logo"/>
                            </a>
</div>

                        </div>
                    </div>
                    <div class="mkdf-position-right">
                        <div class="mkdf-position-right-inner">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="mkdf-menu-area">
            <div class="mkdf-grid">
                <div class="mkdf-vertical-align-containers">
                    <div class="mkdf-position-left">
                        <div class="mkdf-position-left-inner">
                            
<nav class="mkdf-main-menu mkdf-drop-down mkdf-default-nav">
    <ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span></span></a></li>
<li id="nav-menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span></span></span></a></li>
<li id="nav-menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/student_life/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Student Life</span></span></span></a></li>
<li id="nav-menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkdf-menu-narrow" ><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Opinions</span></span></span></a></li>
<li id="nav-menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  mkdf-menu-has-sub mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span><span class="mkdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="mkdf-menu-second"><div class="mkdf-menu-inner"><ul>
	<li id="nav-menu-item-2863732" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://thedrumbeat.com/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Football</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/arts-entertainment/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Arts</span></span></span></a></li>
<li id="nav-menu-item-2863705" class="menu-item menu-item-type-post_type menu-item-object-page  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/advertise-with-us/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Advertise with us</span></span></span></a></li>
<li id="nav-menu-item-2864163" class="menu-item menu-item-type-post_type menu-item-object-page  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/presidential-vice-presidential-texas/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Election 2020</span></span></span></a></li>
</ul></nav>

                        </div>
                    </div>
                    <div class="mkdf-position-right">
                        <div class="mkdf-position-right-inner">
                                                            
        <a class="mkdf-social-icon-widget-holder"   href="https://www.facebook.com/TJCDrumbeat" target="_blank">
            <i class="mkdf-social-icon-widget fa fa-facebook"></i>        </a>
    
        <a class="mkdf-social-icon-widget-holder"   href="https://twitter.com/tjcdrumbeat?lang=en" target="_blank">
            <i class="mkdf-social-icon-widget fa fa-twitter"></i>        </a>
    
        <a class="mkdf-social-icon-widget-holder"   href="https://www.instagram.com/tjcdrumbeat/?hl=en" target="_blank">
            <i class="mkdf-social-icon-widget fa fa-instagram"></i>        </a>
                                                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    <div class="mkdf-sticky-header">
                <div class="mkdf-sticky-holder">
            <div class="mkdf-grid">
                <div class=" mkdf-vertical-align-containers">
                    <div class="mkdf-position-left">
                        <div class="mkdf-position-left-inner">
                            
<div class="mkdf-logo-wrapper">
    <a href="http://thedrumbeat.com/" style="height: 353px;">
        <img src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-1.png" alt="logo"/>
    </a>
</div>

                        </div>
                    </div>
                    <div class="mkdf-position-center">
                        <div class="mkdf-position-center-inner">
                            
<nav class="mkdf-main-menu mkdf-drop-down mkdf-sticky-nav">
    <ul id="menu-main-menu-1" class="clearfix"><li id="sticky-nav-menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span></span></a></li>
<li id="sticky-nav-menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span></span></span></a></li>
<li id="sticky-nav-menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/student_life/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Student Life</span></span></span></a></li>
<li id="sticky-nav-menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkdf-menu-narrow" ><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Opinions</span></span></span></a></li>
<li id="sticky-nav-menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  mkdf-menu-has-sub mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span><span class="mkdf_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkdf-menu-second"><div class="mkdf-menu-inner"><ul>
	<li id="sticky-nav-menu-item-2863732" class="menu-item menu-item-type-taxonomy menu-item-object-category " ><a href="http://thedrumbeat.com/category/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Football</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/category/arts-entertainment/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Arts</span></span></span></a></li>
<li id="sticky-nav-menu-item-2863705" class="menu-item menu-item-type-post_type menu-item-object-page  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/advertise-with-us/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Advertise with us</span></span></span></a></li>
<li id="sticky-nav-menu-item-2864163" class="menu-item menu-item-type-post_type menu-item-object-page  mkdf-menu-narrow" ><a href="http://thedrumbeat.com/presidential-vice-presidential-texas/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Election 2020</span></span></span></a></li>
</ul></nav>

                        </div>
                    </div>
                    <div class="mkdf-position-right">
                        <div class="mkdf-position-right-inner">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </header>


<header class="mkdf-mobile-header">
    <div class="mkdf-mobile-header-inner">
                <div class="mkdf-mobile-header-holder">
            <div class="mkdf-grid">
                <div class="mkdf-vertical-align-containers">
                                            <div class="mkdf-position-left">
                            <div class="mkdf-position-left-inner">
                                
<div class="mkdf-mobile-logo-wrapper">
    <a href="http://thedrumbeat.com/" style="height: 353px">
        <img src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky.png" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="mkdf-position-right">
                        <div class="mkdf-position-right-inner">
                            
        <a class="mkdf-social-icon-widget-holder"   href="https://www.facebook.com/TJCDrumbeat" target="_blank">
            <i class="mkdf-social-icon-widget fa fa-facebook"></i>        </a>
    
        <a class="mkdf-social-icon-widget-holder"   href="https://twitter.com/tjcdrumbeat?lang=en" target="_blank">
            <i class="mkdf-social-icon-widget fa fa-twitter"></i>        </a>
    
        <a class="mkdf-social-icon-widget-holder"   href="https://www.instagram.com/tjcdrumbeat/?hl=en" target="_blank">
            <i class="mkdf-social-icon-widget fa fa-instagram"></i>        </a>
                                                                <div class="mkdf-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="mkdf-mobile-opener-icon-holder">
                                            <span class="mkdf-line line1"></span>
                                            <span class="mkdf-line line2"></span>
                                            <span class="mkdf-line line3"></span>
                                            <span class="mkdf-line line4"></span>
                                            <span class="mkdf-line line5"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .mkdf-vertical-align-containers -->
            </div>
        </div>
        <nav class="mkdf-mobile-nav">
    <div class="mkdf-grid">
        <ul id="menu-main-menu-2" class=""><li id="mobile-menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thedrumbeat.com/" class=""><span>Home</span></a></li>
<li id="mobile-menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://thedrumbeat.com/category/news/" class=""><span>News</span></a></li>
<li id="mobile-menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://thedrumbeat.com/category/student_life/" class=""><span>Student Life</span></a></li>
<li id="mobile-menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/" class=""><span>Opinions</span></a></li>
<li id="mobile-menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://thedrumbeat.com/category/sports/" class=""><span>Sports</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-2863732" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://thedrumbeat.com/category/sports/" class=""><span>Football</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://thedrumbeat.com/category/arts-entertainment/" class=""><span>Arts</span></a></li>
<li id="mobile-menu-item-2863705" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thedrumbeat.com/advertise-with-us/" class=""><span>Advertise with us</span></a></li>
<li id="mobile-menu-item-2864163" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thedrumbeat.com/presidential-vice-presidential-texas/" class=""><span>Election 2020</span></a></li>
</ul>    </div>
</nav>
    </div>

</header> <!-- close .mkdf-mobile-header -->


                    <a id='mkdf-back-to-top'  href='#'>
                <span class="mkdf-icon-stack">
                     <!-- <span aria-hidden="true" class="mkdf-icon-font-elegant arrow_carrot-2up "></span> -->
                     <span class="mkdf-btt-1"></span>
                     <span class="mkdf-btt-2"></span>
                     <span class="mkdf-btt-3"></span>
                     <span class="mkdf-btt-4"></span>
                </span>
            </a>
        
        <div class="mkdf-content" >
            <div class="mkdf-content-inner">	<div class="mkdf-container">
        <div class="mkdf-title mkdf-breadcrumb-type mkdf-content-left-alignment" style="height:38px;" data-height="38" >
    <div class="mkdf-title-holder" style="height:38px;">
        <div class="mkdf-breadcrumbs-holder"><div class="mkdf-breadcrumbs-holder-inner"><div class="mkdf-breadcrumbs"><div class="mkdf-breadcrumbs-inner"><a href="http://thedrumbeat.com/">Home</a><span class='mkdf-delimiter'></span><a href="http://thedrumbeat.com/category/news/">News</a><span class='mkdf-delimiter'></span><span class="mkdf-current">Registration opens soon</span></div></div></div></div>
    </div>
</div>				<div class="mkdf-container-inner">
            			
	<div class="mkdf-blog-holder mkdf-blog-single">
		    <div class="mkdf-title mkdf-breadcrumb-type mkdf-content-left-alignment" style="auto" data-height="0" >
        <div class="mkdf-title-holder" >
            <div class="mkdf-title-subtitle-holder" style="">
                <div class="mkdf-title-subtitle-holder-inner">
                    <h1 class="mkdf-title-text" >Registration opens soon</h1>
                                                                <div class="mkdf-title-post-info">
                            <div class="mkdf-pt-info-section clearfix" >
                                                                    <div class="mkdf-title-post-author-info">
                                        <div class="mkdf-title-post-author">
                                            <div class="mkdf-post-info-author"><a itemprop="author" class="mkdf-post-info-author-link" href="http://thedrumbeat.com/author/sory/">by Sorayda Rivera</a></div>
                                        </div>
                                    </div>
                                                                <div itemprop="dateCreated" class="mkdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://thedrumbeat.com/2020/11/">
		November 9, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div><div class="mkdf-post-info-comments-holder"><a class="mkdf-post-info-comments" href="http://thedrumbeat.com/news/registration-opens-soon/#respond" target="_self">0</a></div><div class="mkdf-blog-like">
	<a href="#" class="mkdf-like" id="mkdf-like-2864266-945" title="Like this"><span>0</span></a></div>
<div class="mkdf-post-info-count">
    <span class="mkdf-post-count-number">39</span>
</div>                            </div>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
<article id="post-2864266" class="post-2864266 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-registration">
	<div class="mkdf-post-content">
        
<div class="mkdf-post-content-featured">
    	<div class="mkdf-post-image">
		<img width="500" height="333" src="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-scaled-600x400.jpg" class="attachment-500x0 size-500x0 wp-post-image" alt="" loading="lazy" srcset="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-scaled-600x400.jpg 600w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-300x200.jpg 300w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-1024x683.jpg 1024w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-150x100.jpg 150w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-1536x1024.jpg 1536w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-696x464.jpg 696w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-1068x712.jpg 1068w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-630x420.jpg 630w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
    <div class="mkdf-post-info-category"><a href="http://thedrumbeat.com/category/news/" rel="category tag">News</a></div></div>		<div class="mkdf-post-text">
			<div class="mkdf-post-text-inner clearfix">
				
<p class="has-black-color has-text-color"><strong>By Sorayda Rivera</strong></p>



<p class="has-black-color has-text-color">Student Life Editor</p>



<p class="has-drop-cap has-black-color has-text-color">Registration for winter and spring begins on Nov. 15.&nbsp; Students can register for classes by logging into their Apache Access account. From the student home page, click the “Add/Drop Classes” icon.&nbsp;</p>



<p class="has-black-color has-text-color">Next, select the term needed. Students can search for classes by using the course subject and course number. Once the class is found, click the check mark box to the left and click the “Register” button.</p>



<p class="has-black-color has-text-color">To select a class, check the box to the right of the class. If a “C” appears where a box should be this means the class is closed.</p>



<p class="has-black-color has-text-color">To know what classes to take or for more information contact advising at 903-510-3287, TJCAdvising@tjc.edu or on the 2nd floor of the Rogers Student Center.</p>
			</div>
		</div>
	</div>
	<div class="mkdf-single-tags-share-holder">

	            <div class="mkdf-blog-single-share">
            <div class="mkdf-social-share-holder mkdf-dropdown">
	<a href="javascript:void(0)" target="_self" class="mkdf-social-share-dropdown-opener">
	</a>
	<div class="mkdf-social-share-dropdown">
		<ul>
			<li class="mkdf-twitter-share">
	<a class="mkdf-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Sorayda+Rivera+Student+Life+Editor+Registration+for+winter+and+spring+begins+on+Nov.+15.%26nbsp%3B+Students+can+http://thedrumbeat.com/news/registration-opens-soon/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
					<span class="mkdf-social-network-icon social_twitter"></span>
			</a>
</li><li class="mkdf-facebook-share">
	<a class="mkdf-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Registration+opens+soon&amp;p[url]=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Fregistration-opens-soon%2F&amp;p[images][0]=http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0058-scaled.jpg&amp;p[summary]=By+Sorayda+Rivera+Student+Life+Editor+Registration+for+winter+and+spring+begins+on+Nov.+15.%26nbsp%3B+Students+can+register+for+classes+by+logging+into+their+Apache+Access+account.+From+the+student+home+page%2C+click+the+%E2%80%9CAdd%2FDrop+Classes%E2%80%9D+icon.%26nbsp%3B+Next%2C+select+the+term+needed.+Students+can+search+for+classes+by+using+the+course+subject+and+course+number.+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="mkdf-social-network-icon social_facebook"></span>
			</a>
</li>		</ul>
	</div>
</div>        </div>
        <div class="mkdf-single-tags-holder">
        <h5 class="mkdf-single-tags-title">Post Tags</h5>
        <div class="mkdf-tags">
            <a href="http://thedrumbeat.com/tag/registration/" rel="tag">registration</a>        </div>
    </div>
</div>
</article><div class="mkdf-related-posts-holder mkdf-post-columns-4">
			<div class="mkdf-related-posts-title">
			<h5 class="mkdf-title-pattern-text">related posts</h5>
            <div class="mkdf-title-pattern"><div class="mkdf-title-pattern-inner"></div></div>
		</div>
		<div class="mkdf-related-posts-inner clearfix">
			
                <div class="mkdf-pt-five-item mkdf-post-item">
                    <div class="mkdf-pt-five-item-inner">
                                                    <div class="mkdf-pt-five-image-holder">
                                <div class="mkdf-post-info-category"><a href="http://thedrumbeat.com/category/news/" rel="category tag">News</a><span class="mkdf-comma">, </span><a href="http://thedrumbeat.com/category/student_life/" rel="category tag">Student Life</a></div>                                <div class="mkdf-pt-five-image-inner-holder">
                                    <a itemprop="url" class="mkdf-pt-five-slide-link mkdf-image-link" href="http://thedrumbeat.com/news/hispanic-student-organization-brings-people-together-to-celebrate-culture/" target="_self">
                                        <img width="218" height="322" src="http://thedrumbeat.com/wp-content/uploads/2020/11/HSO.jpg" class="attachment-hashmag_mikado_square size-hashmag_mikado_square wp-post-image" alt="" loading="lazy" srcset="http://thedrumbeat.com/wp-content/uploads/2020/11/HSO.jpg 218w, http://thedrumbeat.com/wp-content/uploads/2020/11/HSO-203x300.jpg 203w, http://thedrumbeat.com/wp-content/uploads/2020/11/HSO-102x150.jpg 102w" sizes="(max-width: 218px) 100vw, 218px" />                                    </a>
                                </div>
                                <div class="mkdf-pt-five-image-link-holder">
                                </div>
                            </div>
                                                <div class="mkdf-pt-five-content-holder">
                            <div class="mkdf-pt-five-title-holder">
                                <h4 class="mkdf-pt-five-title">
                                <a itemprop="url" class="mkdf-pt-link" href="http://thedrumbeat.com/news/hispanic-student-organization-brings-people-together-to-celebrate-culture/" target="_self">Hispanic Student Organization brings people together to celebrate cult...</a>
                                </h4>
                            </div>
                            <div class="mkdf-pt-five-excerpt">
                                <p class="mkdf-post-excerpt">
By Karla Vallejo



Contributing Writer



Photo by Karla Vallejo



In</p>                            </div>
                            <div class="mkdf-pt-info-section clearfix">
                                <div class="mkdf-post-info-author"><a itemprop="author" class="mkdf-post-info-author-link" href="http://thedrumbeat.com/author/thedrumbeat/">by thedrumbeat</a></div>
                                <div itemprop="dateCreated" class="mkdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://thedrumbeat.com/2020/11/">
		09 Nov 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                            </div>
                        </div>
                    </div>
                </div>
			
                <div class="mkdf-pt-five-item mkdf-post-item">
                    <div class="mkdf-pt-five-item-inner">
                                                    <div class="mkdf-pt-five-image-holder">
                                <div class="mkdf-post-info-category"><a href="http://thedrumbeat.com/category/news/" rel="category tag">News</a><span class="mkdf-comma">, </span><a href="http://thedrumbeat.com/category/student_life/" rel="category tag">Student Life</a></div>                                <div class="mkdf-pt-five-image-inner-holder">
                                    <a itemprop="url" class="mkdf-pt-five-slide-link mkdf-image-link" href="http://thedrumbeat.com/news/students-hone-english-skills-through-workshops/" target="_self">
                                        <img width="550" height="367" src="http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173.jpg" class="attachment-hashmag_mikado_square size-hashmag_mikado_square wp-post-image" alt="" loading="lazy" srcset="http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173.jpg 1050w, http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173-600x400.jpg 600w, http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173-300x200.jpg 300w, http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173-1024x683.jpg 1024w, http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173-150x100.jpg 150w, http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173-696x464.jpg 696w, http://thedrumbeat.com/wp-content/uploads/2020/04/photo-1434030216411-0b793f4b4173-630x420.jpg 630w" sizes="(max-width: 550px) 100vw, 550px" />                                    </a>
                                </div>
                                <div class="mkdf-pt-five-image-link-holder">
                                </div>
                            </div>
                                                <div class="mkdf-pt-five-content-holder">
                            <div class="mkdf-pt-five-title-holder">
                                <h4 class="mkdf-pt-five-title">
                                <a itemprop="url" class="mkdf-pt-link" href="http://thedrumbeat.com/news/students-hone-english-skills-through-workshops/" target="_self">Students hone English skills through workshops</a>
                                </h4>
                            </div>
                            <div class="mkdf-pt-five-excerpt">
                                <p class="mkdf-post-excerpt">
By Mary Mone



Online Editor



Throughout the semester, Apache</p>                            </div>
                            <div class="mkdf-pt-info-section clearfix">
                                <div class="mkdf-post-info-author"><a itemprop="author" class="mkdf-post-info-author-link" href="http://thedrumbeat.com/author/mary-mone/">by Mary Mone</a></div>
                                <div itemprop="dateCreated" class="mkdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://thedrumbeat.com/2020/11/">
		09 Nov 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                            </div>
                        </div>
                    </div>
                </div>
			
                <div class="mkdf-pt-five-item mkdf-post-item">
                    <div class="mkdf-pt-five-item-inner">
                                                    <div class="mkdf-pt-five-image-holder">
                                <div class="mkdf-post-info-category"><a href="http://thedrumbeat.com/category/news/" rel="category tag">News</a></div>                                <div class="mkdf-pt-five-image-inner-holder">
                                    <a itemprop="url" class="mkdf-pt-five-slide-link mkdf-image-link" href="http://thedrumbeat.com/news/u-s-marine-corps-celebrates-245-years-of-service/" target="_self">
                                        <img width="550" height="326" src="http://thedrumbeat.com/wp-content/uploads/2020/11/marine-1.jpg" class="attachment-hashmag_mikado_square size-hashmag_mikado_square wp-post-image" alt="" loading="lazy" srcset="http://thedrumbeat.com/wp-content/uploads/2020/11/marine-1.jpg 1592w, http://thedrumbeat.com/wp-content/uploads/2020/11/marine-1-600x355.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" />                                    </a>
                                </div>
                                <div class="mkdf-pt-five-image-link-holder">
                                </div>
                            </div>
                                                <div class="mkdf-pt-five-content-holder">
                            <div class="mkdf-pt-five-title-holder">
                                <h4 class="mkdf-pt-five-title">
                                <a itemprop="url" class="mkdf-pt-link" href="http://thedrumbeat.com/news/u-s-marine-corps-celebrates-245-years-of-service/" target="_self">U.S. Marine Corps celebrates 245 years of service</a>
                                </h4>
                            </div>
                            <div class="mkdf-pt-five-excerpt">
                                <p class="mkdf-post-excerpt">
By Sorayda Rivera



Student Life Editor



For hundreds of</p>                            </div>
                            <div class="mkdf-pt-info-section clearfix">
                                <div class="mkdf-post-info-author"><a itemprop="author" class="mkdf-post-info-author-link" href="http://thedrumbeat.com/author/sory/">by Sorayda Rivera</a></div>
                                <div itemprop="dateCreated" class="mkdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://thedrumbeat.com/2020/11/">
		09 Nov 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                            </div>
                        </div>
                    </div>
                </div>
			
                <div class="mkdf-pt-five-item mkdf-post-item">
                    <div class="mkdf-pt-five-item-inner">
                                                    <div class="mkdf-pt-five-image-holder">
                                <div class="mkdf-post-info-category"><a href="http://thedrumbeat.com/category/news/" rel="category tag">News</a></div>                                <div class="mkdf-pt-five-image-inner-holder">
                                    <a itemprop="url" class="mkdf-pt-five-slide-link mkdf-image-link" href="http://thedrumbeat.com/news/tjcs-satellite-campuses-provide-opportunities-for-vocational-students/" target="_self">
                                        <img width="550" height="367" src="http://thedrumbeat.com/wp-content/uploads/2020/11/IMG_3019-1-scaled.jpg" class="attachment-hashmag_mikado_square size-hashmag_mikado_square wp-post-image" alt="" loading="lazy" srcset="http://thedrumbeat.com/wp-content/uploads/2020/11/IMG_3019-1-scaled.jpg 2560w, http://thedrumbeat.com/wp-content/uploads/2020/11/IMG_3019-1-scaled-600x400.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" />                                    </a>
                                </div>
                                <div class="mkdf-pt-five-image-link-holder">
                                </div>
                            </div>
                                                <div class="mkdf-pt-five-content-holder">
                            <div class="mkdf-pt-five-title-holder">
                                <h4 class="mkdf-pt-five-title">
                                <a itemprop="url" class="mkdf-pt-link" href="http://thedrumbeat.com/news/tjcs-satellite-campuses-provide-opportunities-for-vocational-students/" target="_self">TJC’s satellite campuses provide opportunities for vocational studen...</a>
                                </h4>
                            </div>
                            <div class="mkdf-pt-five-excerpt">
                                <p class="mkdf-post-excerpt">
By Mary MoneOnline Editor



Photos by Chris Swann



Tyler</p>                            </div>
                            <div class="mkdf-pt-info-section clearfix">
                                <div class="mkdf-post-info-author"><a itemprop="author" class="mkdf-post-info-author-link" href="http://thedrumbeat.com/author/mary-mone/">by Mary Mone</a></div>
                                <div itemprop="dateCreated" class="mkdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://thedrumbeat.com/2020/11/">
		09 Nov 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                            </div>
                        </div>
                    </div>
                </div>
					</div>
	</div>




		<div class="mkdf-blog-single-navigation">
        <div class="mkdf-blog-single-navigation-title"><h5 class="mkdf-title-pattern-text">previous article</h5><div class="mkdf-title-pattern"><div class="mkdf-title-pattern-inner"></div></div><h5 class="mkdf-title-pattern-text">next article</h5></div>


					<div class="mkdf-blog-single-prev">
				<a href="http://thedrumbeat.com/theatre/student-theatre-adapts-in-covid-19-semester/" rel="prev"><div class="mkdf-blog-single-navigation-arrow"><span class="ion-chevron-left"></span></div><h4>Student theatre adapts in COVID-19 semester</h4></a>			</div>
							<div class="mkdf-blog-single-next">
				<a href="http://thedrumbeat.com/opinions/column-campus-health-options-do-not-meet-students-needs-lack-adequate-basic-services/" rel="next"><h4>Column: Campus health options do not meet students’ needs, lack adequate basic services</h4><div class="mkdf-blog-single-navigation-arrow"><span class="ion-chevron-right"></span></div></a>			</div>
			</div>
<div class="mkdf-comment-holder clearfix" id="comments">
	<div class="mkdf-comment-number">
		<h5 class="mkdf-title-pattern-text">No comments</h5><div class="mkdf-title-pattern"><div class="mkdf-title-pattern-inner"></div></div>
	</div>
	<div class="mkdf-comments">
</div></div>
 <div class="mkdf-comment-form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/registration-opens-soon/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://thedrumbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="mkdf-two-columns-50-50 clearfix"><div class="mkdf-two-columns-50-50-inner"><div class="mkdf-column"><div class="mkdf-column-inner"><input id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div>
<div class="mkdf-column"><div class="mkdf-column-inner"><input id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div></div></div>
<input id="url" name="url" type="text" placeholder="Website" value="" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2864266' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a54558757b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
	</div>	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div> <!-- close div.content -->

<footer>
	<div class="mkdf-footer-inner clearfix">
		<div class="mkdf-footer-top-holder">
	<div class="mkdf-footer-top mkdf-footer-top-full">
		<div class="mkdf-three-columns clearfix">
	<div class="mkdf-three-columns-inner">
		<div class="mkdf-column">
			<div class="mkdf-column-inner">
				<div id="media_image-2" class="widget mkdf-footer-column-1 widget_media_image"><a href="https://www.alpinecreekapartments.com/"><img width="225" height="300" src="http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-225x300.jpg" class="image wp-image-2862800  attachment-medium size-medium" alt="Ad for Alpine Creek apartments with varying room layouts" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-225x300.jpg 225w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-scaled-600x800.jpg 600w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-768x1024.jpg 768w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-112x150.jpg 112w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-1152x1536.jpg 1152w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-1536x2048.jpg 1536w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-696x928.jpg 696w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-1068x1424.jpg 1068w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-315x420.jpg 315w, http://thedrumbeat.com/wp-content/uploads/2020/03/Alpine-Creek-scaled.jpg 1920w" sizes="(max-width: 225px) 100vw, 225px" /></a></div><div id="recent-comments-2" class="widget mkdf-footer-column-1 widget_recent_comments"><div class="mkdf-footer-widget-title-outer"><h5 class="mkdf-footer-widget-title mkdf-title-pattern-text">Recent Comments</h5><div class="mkdf-title-pattern"><div class="mkdf-title-pattern-inner"></div></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kevon Williams</span> on <a href="http://thedrumbeat.com/features/50-years-later-east-texas-writer-recounts-federal-legal-battle-against-tyler-junior-college/#comment-134585">50 years later: East Texas writer recounts federal legal battle against Tyler Junior College</a></li><li class="recentcomments"><span class="comment-author-link">alexa sanchez</span> on <a href="http://thedrumbeat.com/news/biden-projected-to-win-u-s-presidency/#comment-134584">Biden projected to win U.S. presidency</a></li><li class="recentcomments"><span class="comment-author-link">alexa sanchez</span> on <a href="http://thedrumbeat.com/news/apache-belles-dance-through-fall-covid-19/#comment-134583">Apache Belles dance through fall COVID-19</a></li></ul></div>			</div>
		</div>
		<div class="mkdf-column">
			<div class="mkdf-column-inner">
				<div id="archives-4" class="widget mkdf-footer-column-2 widget_archive"><div class="mkdf-footer-widget-title-outer"><h5 class="mkdf-footer-widget-title mkdf-title-pattern-text">Archives</h5><div class="mkdf-title-pattern"><div class="mkdf-title-pattern-inner"></div></div></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://thedrumbeat.com/2020/11/'> November 2020 </option>
	<option value='http://thedrumbeat.com/2020/10/'> October 2020 </option>
	<option value='http://thedrumbeat.com/2020/09/'> September 2020 </option>
	<option value='http://thedrumbeat.com/2020/08/'> August 2020 </option>
	<option value='http://thedrumbeat.com/2020/06/'> June 2020 </option>
	<option value='http://thedrumbeat.com/2020/05/'> May 2020 </option>
	<option value='http://thedrumbeat.com/2020/04/'> April 2020 </option>
	<option value='http://thedrumbeat.com/2020/03/'> March 2020 </option>
	<option value='http://thedrumbeat.com/2020/02/'> February 2020 </option>
	<option value='http://thedrumbeat.com/2020/01/'> January 2020 </option>
	<option value='http://thedrumbeat.com/2019/12/'> December 2019 </option>
	<option value='http://thedrumbeat.com/2019/11/'> November 2019 </option>
	<option value='http://thedrumbeat.com/2019/10/'> October 2019 </option>
	<option value='http://thedrumbeat.com/2019/09/'> September 2019 </option>
	<option value='http://thedrumbeat.com/2019/08/'> August 2019 </option>
	<option value='http://thedrumbeat.com/2019/05/'> May 2019 </option>
	<option value='http://thedrumbeat.com/2019/04/'> April 2019 </option>
	<option value='http://thedrumbeat.com/2019/03/'> March 2019 </option>
	<option value='http://thedrumbeat.com/2019/02/'> February 2019 </option>
	<option value='http://thedrumbeat.com/2019/01/'> January 2019 </option>
	<option value='http://thedrumbeat.com/2018/12/'> December 2018 </option>
	<option value='http://thedrumbeat.com/2018/11/'> November 2018 </option>
	<option value='http://thedrumbeat.com/2018/10/'> October 2018 </option>
	<option value='http://thedrumbeat.com/2018/09/'> September 2018 </option>
	<option value='http://thedrumbeat.com/2018/08/'> August 2018 </option>
	<option value='http://thedrumbeat.com/2018/05/'> May 2018 </option>
	<option value='http://thedrumbeat.com/2018/04/'> April 2018 </option>
	<option value='http://thedrumbeat.com/2018/03/'> March 2018 </option>
	<option value='http://thedrumbeat.com/2018/02/'> February 2018 </option>
	<option value='http://thedrumbeat.com/2018/01/'> January 2018 </option>
	<option value='http://thedrumbeat.com/2017/12/'> December 2017 </option>
	<option value='http://thedrumbeat.com/2017/11/'> November 2017 </option>
	<option value='http://thedrumbeat.com/2017/10/'> October 2017 </option>
	<option value='http://thedrumbeat.com/2017/09/'> September 2017 </option>
	<option value='http://thedrumbeat.com/2017/08/'> August 2017 </option>
	<option value='http://thedrumbeat.com/2017/05/'> May 2017 </option>
	<option value='http://thedrumbeat.com/2017/04/'> April 2017 </option>
	<option value='http://thedrumbeat.com/2017/03/'> March 2017 </option>
	<option value='http://thedrumbeat.com/2017/02/'> February 2017 </option>
	<option value='http://thedrumbeat.com/2017/01/'> January 2017 </option>
	<option value='http://thedrumbeat.com/2016/12/'> December 2016 </option>
	<option value='http://thedrumbeat.com/2016/11/'> November 2016 </option>
	<option value='http://thedrumbeat.com/2016/10/'> October 2016 </option>
	<option value='http://thedrumbeat.com/2016/09/'> September 2016 </option>
	<option value='http://thedrumbeat.com/2016/08/'> August 2016 </option>
	<option value='http://thedrumbeat.com/2016/07/'> July 2016 </option>
	<option value='http://thedrumbeat.com/2016/05/'> May 2016 </option>
	<option value='http://thedrumbeat.com/2016/04/'> April 2016 </option>
	<option value='http://thedrumbeat.com/2016/03/'> March 2016 </option>
	<option value='http://thedrumbeat.com/2016/02/'> February 2016 </option>
	<option value='http://thedrumbeat.com/2016/01/'> January 2016 </option>
	<option value='http://thedrumbeat.com/2015/12/'> December 2015 </option>
	<option value='http://thedrumbeat.com/2015/11/'> November 2015 </option>
	<option value='http://thedrumbeat.com/2015/10/'> October 2015 </option>
	<option value='http://thedrumbeat.com/2015/09/'> September 2015 </option>
	<option value='http://thedrumbeat.com/2015/08/'> August 2015 </option>
	<option value='http://thedrumbeat.com/2015/07/'> July 2015 </option>
	<option value='http://thedrumbeat.com/2015/05/'> May 2015 </option>
	<option value='http://thedrumbeat.com/2015/04/'> April 2015 </option>
	<option value='http://thedrumbeat.com/2015/03/'> March 2015 </option>
	<option value='http://thedrumbeat.com/2015/02/'> February 2015 </option>
	<option value='http://thedrumbeat.com/2015/01/'> January 2015 </option>
	<option value='http://thedrumbeat.com/2014/12/'> December 2014 </option>
	<option value='http://thedrumbeat.com/2014/11/'> November 2014 </option>
	<option value='http://thedrumbeat.com/2014/10/'> October 2014 </option>
	<option value='http://thedrumbeat.com/2014/09/'> September 2014 </option>
	<option value='http://thedrumbeat.com/2014/08/'> August 2014 </option>
	<option value='http://thedrumbeat.com/2014/05/'> May 2014 </option>
	<option value='http://thedrumbeat.com/2014/04/'> April 2014 </option>
	<option value='http://thedrumbeat.com/2014/03/'> March 2014 </option>
	<option value='http://thedrumbeat.com/2014/02/'> February 2014 </option>
	<option value='http://thedrumbeat.com/2014/01/'> January 2014 </option>
	<option value='http://thedrumbeat.com/2013/12/'> December 2013 </option>
	<option value='http://thedrumbeat.com/2013/11/'> November 2013 </option>
	<option value='http://thedrumbeat.com/2013/10/'> October 2013 </option>
	<option value='http://thedrumbeat.com/2013/09/'> September 2013 </option>
	<option value='http://thedrumbeat.com/2013/08/'> August 2013 </option>
	<option value='http://thedrumbeat.com/2013/05/'> May 2013 </option>
	<option value='http://thedrumbeat.com/2013/04/'> April 2013 </option>
	<option value='http://thedrumbeat.com/2013/03/'> March 2013 </option>
	<option value='http://thedrumbeat.com/2013/02/'> February 2013 </option>
	<option value='http://thedrumbeat.com/2013/01/'> January 2013 </option>
	<option value='http://thedrumbeat.com/2012/12/'> December 2012 </option>
	<option value='http://thedrumbeat.com/2012/11/'> November 2012 </option>
	<option value='http://thedrumbeat.com/2012/10/'> October 2012 </option>
	<option value='http://thedrumbeat.com/2012/09/'> September 2012 </option>
	<option value='http://thedrumbeat.com/2012/04/'> April 2012 </option>
	<option value='http://thedrumbeat.com/2012/03/'> March 2012 </option>
	<option value='http://thedrumbeat.com/2012/02/'> February 2012 </option>
	<option value='http://thedrumbeat.com/2012/01/'> January 2012 </option>
	<option value='http://thedrumbeat.com/2011/12/'> December 2011 </option>
	<option value='http://thedrumbeat.com/2011/11/'> November 2011 </option>
	<option value='http://thedrumbeat.com/2011/10/'> October 2011 </option>
	<option value='http://thedrumbeat.com/2011/09/'> September 2011 </option>
	<option value='http://thedrumbeat.com/2011/08/'> August 2011 </option>
	<option value='http://thedrumbeat.com/2011/07/'> July 2011 </option>
	<option value='http://thedrumbeat.com/2011/05/'> May 2011 </option>
	<option value='http://thedrumbeat.com/2011/04/'> April 2011 </option>
	<option value='http://thedrumbeat.com/2011/03/'> March 2011 </option>
	<option value='http://thedrumbeat.com/2011/02/'> February 2011 </option>
	<option value='http://thedrumbeat.com/2011/01/'> January 2011 </option>
	<option value='http://thedrumbeat.com/2010/12/'> December 2010 </option>
	<option value='http://thedrumbeat.com/2010/11/'> November 2010 </option>
	<option value='http://thedrumbeat.com/2010/10/'> October 2010 </option>
	<option value='http://thedrumbeat.com/2010/09/'> September 2010 </option>
	<option value='http://thedrumbeat.com/2010/08/'> August 2010 </option>
	<option value='http://thedrumbeat.com/2010/07/'> July 2010 </option>
	<option value='http://thedrumbeat.com/2010/04/'> April 2010 </option>
	<option value='http://thedrumbeat.com/2010/03/'> March 2010 </option>
	<option value='http://thedrumbeat.com/2010/02/'> February 2010 </option>
	<option value='http://thedrumbeat.com/2009/12/'> December 2009 </option>
	<option value='http://thedrumbeat.com/2009/11/'> November 2009 </option>
	<option value='http://thedrumbeat.com/2009/10/'> October 2009 </option>
	<option value='http://thedrumbeat.com/2009/09/'> September 2009 </option>
	<option value='http://thedrumbeat.com/2009/08/'> August 2009 </option>
	<option value='http://thedrumbeat.com/2009/04/'> April 2009 </option>
	<option value='http://thedrumbeat.com/2009/03/'> March 2009 </option>
	<option value='http://thedrumbeat.com/2009/02/'> February 2009 </option>
	<option value='http://thedrumbeat.com/2009/01/'> January 2009 </option>
	<option value='http://thedrumbeat.com/2008/12/'> December 2008 </option>
	<option value='http://thedrumbeat.com/2008/11/'> November 2008 </option>
	<option value='http://thedrumbeat.com/2008/10/'> October 2008 </option>
	<option value='http://thedrumbeat.com/2008/09/'> September 2008 </option>
	<option value='http://thedrumbeat.com/2008/08/'> August 2008 </option>
	<option value='http://thedrumbeat.com/2008/07/'> July 2008 </option>
	<option value='http://thedrumbeat.com/2008/06/'> June 2008 </option>
	<option value='http://thedrumbeat.com/2008/05/'> May 2008 </option>
	<option value='http://thedrumbeat.com/2008/04/'> April 2008 </option>
	<option value='http://thedrumbeat.com/2008/03/'> March 2008 </option>
	<option value='http://thedrumbeat.com/2008/02/'> February 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="media_image-17" class="widget mkdf-footer-column-2 widget_media_image"><a href="http://thedrumbeat.com/enter-to-become-the-next-media-production-specialist-for-tjc-football/"><img width="1200" height="1800" src="http://thedrumbeat.com/wp-content/uploads/2020/11/football-ad.jpg" class="image wp-image-2864254  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://thedrumbeat.com/wp-content/uploads/2020/11/football-ad.jpg 1200w, http://thedrumbeat.com/wp-content/uploads/2020/11/football-ad-600x900.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div>			</div>
		</div>
		<div class="mkdf-column">
			<div class="mkdf-column-inner">
							</div>
		</div>
	</div>
</div>	</div>
</div>
<div class="mkdf-footer-bottom-holder">
	<div class="mkdf-footer-bottom-holder-inner mkdf-footer-top-full">
		<div class="mkdf-three-columns clearfix">
	<div class="mkdf-three-columns-inner">
		<div class="mkdf-column">
			<div class="mkdf-column-inner">
							</div>
		</div>
		<div class="mkdf-column">
			<div class="mkdf-column-inner">
							</div>
		</div>
		<div class="mkdf-column">
			<div class="mkdf-column-inner">
							</div>
		</div>
	</div>
</div>	</div>
</div>	</div>
</footer>

</div> <!-- close div.mkdf-wrapper-inner  -->
</div> <!-- close div.mkdf-wrapper -->
<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1' id='hoverintent-js-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/admin-bar.min.js?ver=5.5.3' id='admin-bar-js'></script>
<script type='text/javascript' id='ccfm-admin-bar-js-extra'>
/* <![CDATA[ */
var ccfm = {"ajax_url":"http:\/\/thedrumbeat.com\/wp-admin\/admin-ajax.php","nonce":"7156d90fd2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/clear-cache-for-widgets/js/admin-bar.js?ver=1.5' id='ccfm-admin-bar-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7f694cd9d5263cf9621d2860d6911367","fragment_name":"wc_fragments_7f694cd9d5263cf9621d2860d6911367","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.appear.js?ver=1604951241' id='appear-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/modernizr.custom.85257.js?ver=1604951241' id='modernizr-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.plugin.js?ver=1604951241' id='jquery-plugin-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.7' id='flexslider-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.7' id='waypoints-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.sticky-kit.min.js?ver=1604951241' id='sticky-kit-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3' id='select2-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/fluidvids.min.js?ver=1604951241' id='fluidvids-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=1604951241' id='nicescroll-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=1604951241' id='ScrollToPlugin-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/TweenLite.min.js?ver=1604951241' id='TweenLite-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.infinitescroll.min.js?ver=1604951241' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.easing.1.3.js?ver=1604951241' id='easing-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/parallax.min.js?ver=1604951241' id='parallax-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/slick.min.js?ver=1604951241' id='slick-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.7' id='isotope-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules/plugins/jquery.waitforimages.js?ver=1604951241' id='waitforimages-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/smoothPageScroll.js?ver=1604951241' id='hashmag-mikado-smooth-page-scroll-js'></script>
<script type='text/javascript' id='hashmag-mikado-modules-js-extra'>
/* <![CDATA[ */
var mkdfGlobalVars = {"vars":{"mkdfAddForAdminBar":0,"mkdfElementAppearAmount":-150,"mkdfFinishedMessage":"No more posts","mkdfMessage":"Loading new posts...","mkdfAjaxUrl":"http:\/\/thedrumbeat.com\/wp-admin\/admin-ajax.php","mkdfTopBarHeight":42,"mkdfStickyHeaderHeight":10,"mkdfStickyHeaderTransparencyHeight":10,"mkdfMobileHeaderHeight":60,"mkdfLogoAreaHeight":"127","mkdfMenuAreaHeight":55}};
var mkdfPerPageVars = {"vars":{"mkdfStickyScrollAmount":0,"mkdfHeaderTransparencyHeight":0,"mkdfHeaderHeight":224}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/modules.min.js?ver=1604951241' id='hashmag-mikado-modules-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='hashmag-mikado-like-js-extra'>
/* <![CDATA[ */
var mkdfLike = {"ajaxurl":"http:\/\/thedrumbeat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/hashmag/assets/js/like.js?ver=1604951241' id='hashmag-mikado-like-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
</body>
</html>