<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TJC working to outline plans for fall classes | TheDrumBeat.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thedrumbeat.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Feed" href="http://thedrumbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Comments Feed" href="http://thedrumbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; TJC working to outline plans for fall classes Comments Feed" href="http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thedrumbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://thedrumbeat.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsm-style-css'  href='http://thedrumbeat.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://thedrumbeat.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thedrumbeat.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thedrumbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opinion: Individual actions are powerful agents of social change' href='http://thedrumbeat.com/opinions/opinion-individual-actions-are-powerful-agents-of-social-change/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/" />
<link rel='shortlink' href='http://thedrumbeat.com/?p=2863073' />
<link rel="alternate" type="application/json+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-working-to-outline-plans-for-fall-classes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-working-to-outline-plans-for-fall-classes%2F&#038;format=xml" />
<!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="http://thedrumbeat.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"http://thedrumbeat.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "2863073"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code --><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e6a9d888b1","wpRestUrl":"http:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thedrumbeat.com\/wp-admin\/","wpRestNonce":"e6a9d888b1","wpRestUrl":"http:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://thedrumbeat.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://thedrumbeat.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/",
                    "name": "TJC working to outline plans for fall classes"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e8d04c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e8d04c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e8d04c;
                }
                .tdm-btn-style1 {
					background-color: #e8d04c;
				}
				.tdm-btn-style2:before {
				    border-color: #e8d04c;
				}
				.tdm-btn-style2 {
				    color: #e8d04c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e8d04c;
                    -moz-box-shadow: 0 2px 16px #e8d04c;
                    box-shadow: 0 2px 16px #e8d04c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e8d04c;
                    -moz-box-shadow: 0 4px 26px #e8d04c;
                    box-shadow: 0 4px 26px #e8d04c;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2863073 single-format-standard td-standard-pack tjc-working-to-outline-plans-for-fall-classes global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/tjcdrumbeat?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2851871"><a href="http://thedrumbeat.com/">Home</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li id="menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports</a></li>
<li id="menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-2856221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2856221"><a href="http://thedrumbeat.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2856334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856334"><a href="http://thedrumbeat.com/category/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-2852909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852909"><a href="http://thedrumbeat.com/category/multimedia/video-2/">Video</a></li>
	<li id="menu-item-2852907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852907"><a href="http://thedrumbeat.com/category/audio/">Audio</a></li>
	<li id="menu-item-2852908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852908"><a href="http://thedrumbeat.com/category/slideshows/">Slideshows</a></li>
</ul>
</li>
<li id="menu-item-2856413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856413"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://thedrumbeat.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, June 30, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/tjcdrumbeat?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://thedrumbeat.com/">
			<img class="td-retina-data"  data-retina="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png" src="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png" alt="" />
			<span class="td-visual-hidden">TheDrumBeat.com</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thedrumbeat.com/">
            <img class="td-retina-data" data-retina="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png" src="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2851871"><a href="http://thedrumbeat.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2856221"><a href="http://thedrumbeat.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856334"><a href="http://thedrumbeat.com/category/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852909"><a href="http://thedrumbeat.com/category/multimedia/video-2/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852907"><a href="http://thedrumbeat.com/category/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852908"><a href="http://thedrumbeat.com/category/slideshows/">Slideshows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2856413"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://thedrumbeat.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://thedrumbeat.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://thedrumbeat.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TJC working to outline plans for fall classes</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2863073" class="post-2863073 post type-post status-publish format-standard has-post-thumbnail category-news tag-back-to-school tag-coronavirus tag-fall-2020" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://thedrumbeat.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">TJC working to outline plans for fall classes</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thedrumbeat.com/author/madison/">Madison Heiser</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >June 25, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2863073">191</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-working-to-outline-plans-for-fall-classes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TJC+working+to+outline+plans+for+fall+classes&url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-working-to-outline-plans-for-fall-classes%2F&via=TheDrumBeat.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/&amp;media=http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-scaled.jpg&description=TJC+working+to+outline+plans+for+fall+classes">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TJC+working+to+outline+plans+for+fall+classes %0A%0A http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-scaled.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-696x464.jpg" srcset="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-696x464.jpg 696w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-300x200.jpg 300w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-1024x683.jpg 1024w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-150x100.jpg 150w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-1536x1024.jpg 1536w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-2048x1365.jpg 2048w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-1068x712.jpg 1068w, http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_0064"/></a></div>
            <!-- content -->
<p>Tyler Junior College officials are working toward plans to hold in-person classes as normal for the fall semester, which begins Aug. 24.&nbsp;</p>



<p>According to TJC Director of Public Affairs and Media Relations Rebecca Sanders, TJC will offer both in-person and online classes for the fall semester. This modality has been offered in previous semesters; however, because of COVID-19 concerns Sanders explained extra sanitary precautions will be taken for in-person classes.&nbsp;</p>



<p>“Students and employees can expect to see extra cleaning crews carrying out frequent sanitization of classrooms and other common areas as well as more hand sanitizing stations throughout campus,” Sanders said.&nbsp;</p>



<p>Face masks will be optional but may be required in some classrooms. Social distancing of at least six feet will still be practiced, and classroom layouts will be adjusted accordingly. Sanders said these plans for the fall semester are subject to change as government officials continue to update guidelines regarding COVID-19.&nbsp;</p>



<p>In a conference call with state lawmakers on June 18, Gov. Greg Abbott stated Texas public schools will return to normal instruction for the 2020-2021 school year. According to the Texas Tribune, Abbott said there will be options for remote education for those who are uncomfortable returning to in-person classes. This announcement comes amid concerns about record-breaking spikes in Coronavirus cases in Texas and several other U.S. states in recent weeks.</p>



<p>The Texas Department of State Health Services maintains an online dashboard for COVID-19 cases and updates, which can be found at <a href="https://txdshs.maps.arcgis.com/apps/opsdashboard/index.html#/ed483ecd702b4298ab01e8b9cafc8b83">https://txdshs.maps.arcgis.com/apps/opsdashboard/index.html#/ed483ecd702b4298ab01e8b9cafc8b83</a>. According to this data, there were 4,430 daily new cases on June 20, the most in one day since the pandemic began. As of June 22, daily new cases topped at 3,280. The same dashboard currently reports 123 active Coronavirus cases in Smith County, compared to 5,327 in Dallas County and 12,404 in Harris County. Despite more than 125,000 total cases in Texas, total recoveries are estimated at 72,898.</p>



<p>TJC officials are continuing to monitor local, state and federal Coronavirus guidelines and updates. More information regarding fall procedures is expected before the academic year begins.&nbsp;</p>



<p>“Students enrolled for fall will receive a detailed message with instructions and guidelines plus more information on what to expect when they return to campus this fall,” Sanders said. “The safety of our students and employees is paramount and we will constantly monitor developments.”</p>



<p>Some TJC students have already returned to campus as the ongoing summer term is being conducted through a mix of in-person and online courses. Some student organizations also have continued with their scheduled summer activities. Additionally, new student orientations for incoming freshmen have been held in-person, with online options made available to students who choose not to attend.&nbsp;</p>



<p>Other local colleges are also planning to begin their fall semesters on time. According to the Jacksonville Progress, Stephen F. Austin State University plans to begin its fall semester on Aug. 24. SFA officials have developed a “Lumberjack Flex” model, which allows for flexibility in students’ choices to attend classes in-person, online or a combination of both. According to Kilgore College’s official website, the college is continuing with summer and fall classes as normal, with both in-person and online options available to students. </p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thedrumbeat.com/tag/back-to-school/">Back to school</a></li><li><a href="http://thedrumbeat.com/tag/coronavirus/">coronavirus</a></li><li><a href="http://thedrumbeat.com/tag/fall-2020/">Fall 2020</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-working-to-outline-plans-for-fall-classes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TJC+working+to+outline+plans+for+fall+classes&url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-working-to-outline-plans-for-fall-classes%2F&via=TheDrumBeat.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/&amp;media=http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-scaled.jpg&description=TJC+working+to+outline+plans+for+fall+classes">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TJC+working+to+outline+plans+for+fall+classes %0A%0A http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thedrumbeat.com/opinions/opinion-individual-actions-are-powerful-agents-of-social-change/">Opinion: Individual actions are powerful agents of social change</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://thedrumbeat.com/author/madison/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thedrumbeat.com/author/madison/">Madison Heiser</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Madison Heiser"></span><meta itemprop="datePublished" content="2020-06-25T09:56:48-05:00"><meta itemprop="dateModified" content="2020-06-25T09:56:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thedrumbeat.com/news/tjc-working-to-outline-plans-for-fall-classes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png"></span><meta itemprop="name" content="TheDrumBeat.com"></span><meta itemprop="headline " content="TJC working to outline plans for fall classes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0064-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_757 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_757" ><script>var block_tdi_2_757 = new tdBlock();
block_tdi_2_757.id = "tdi_2_757";
block_tdi_2_757.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_757","td_column_number":3,"live_filter_cur_post_id":2863073,"live_filter_cur_post_author":"180","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_757","tdc_css_class_style":"tdi_2_757_rand_style"}';
block_tdi_2_757.td_column_number = "3";
block_tdi_2_757.block_type = "td_block_related_posts";
block_tdi_2_757.post_count = "3";
block_tdi_2_757.found_posts = "1720";
block_tdi_2_757.header_color = "";
block_tdi_2_757.ajax_pagination_infinite_stop = "";
block_tdi_2_757.max_num_pages = "574";
tdBlocksArray.push(block_tdi_2_757);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_57e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_757" href="#">RELATED ARTICLES</a><a id="tdi_4_cb8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_757" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_757 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/news/tjc-celebrates-spring-graduates-with-victory-lap/" rel="bookmark" class="td-image-wrap " title="TJC celebrates spring graduates with Victory Lap" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TJC celebrates spring graduates with Victory Lap" data-type="image_tag" data-img-url="http://thedrumbeat.com/wp-content/uploads/2020/05/sddefault-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://thedrumbeat.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/news/tjc-celebrates-spring-graduates-with-victory-lap/" rel="bookmark" title="TJC celebrates spring graduates with Victory Lap">TJC celebrates spring graduates with Victory Lap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/news/tjc-holds-first-virtual-student-leadership-banquet/" rel="bookmark" class="td-image-wrap " title="TJC holds first virtual Student Leadership Banquet" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TJC holds first virtual Student Leadership Banquet" data-type="image_tag" data-img-url="http://thedrumbeat.com/wp-content/uploads/2020/04/94381756_2906221289460028_4176910834150146048_n-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://thedrumbeat.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/news/tjc-holds-first-virtual-student-leadership-banquet/" rel="bookmark" title="TJC holds first virtual Student Leadership Banquet">TJC holds first virtual Student Leadership Banquet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/news/photos-tjc-campus-appears-drastically-different-during-coronavirus-closure/" rel="bookmark" class="td-image-wrap " title="Photos: TJC campus appears drastically different during Coronavirus closure" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Photos: TJC campus appears drastically different during Coronavirus closure" data-type="image_tag" data-img-url="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0083-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://thedrumbeat.com/category/multimedia/" class="td-post-category">Multimedia</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/news/photos-tjc-campus-appears-drastically-different-during-coronavirus-closure/" rel="bookmark" title="Photos: TJC campus appears drastically different during Coronavirus closure">Photos: TJC campus appears drastically different during Coronavirus closure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_757" data-td_block_id="tdi_2_757"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_757" data-td_block_id="tdi_2_757"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/tjc-working-to-outline-plans-for-fall-classes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thedrumbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2863073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5bf605653" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/tjcdrumbeat"
                       target="_blank">@tjcdrumbeat</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_5_efb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_efb" >
<style>
/* custom css */
.tdi_5_efb .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_5_efb class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_lJl43lNPF" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/95190391_593764587908933_2748084297749662143_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=h-87WoMYsK4AX9a22jz&oh=671b019b7fb4d14ea5ecb17c4c882a66&oe=5EDB0CC8"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_DAZAmFH9y" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/93576880_3056724134415241_2390140279819537232_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=H0ne5AFCQssAX82nzZR&oh=c1193408760c14f7b228b6a49d17341e&oe=5EDC2E44"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_AvSw_HL5J" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/93785640_469170170479862_8236733962718851592_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=6PcBmA-L2GQAX-YTZxQ&oh=46585116a33370f9e549cc4ad7bed2f5&oe=5EDE117E"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get email updates</span></h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:-5px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=MyTJCNews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Subscribe and receive a digest email of all our latest stories </p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="MyTJCNews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div>
		</aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Cora Marie Morris</span> on <a href="http://thedrumbeat.com/news/tjc-closes-dorms-students-to-move-out-by-april-20/#comment-133516">TJC closes dorms, students to move out by April 20</a></li><li class="recentcomments"><span class="comment-author-link">Cora Marie Morris</span> on <a href="http://thedrumbeat.com/news/tjc-makes-adjustments-to-summer-term-procedures/#comment-133515">TJC makes adjustments to summer term procedures</a></li><li class="recentcomments"><span class="comment-author-link">Cora Marie Morris</span> on <a href="http://thedrumbeat.com/news/tjc-holds-first-virtual-student-leadership-banquet/#comment-133514">TJC holds first virtual Student Leadership Banquet</a></li></ul></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thedrumbeat.com/"><img class="td-retina-data" src="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png" data-retina="http://thedrumbeat.com/wp-content/uploads/2019/09/DrumBeat-Logo-273x300.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1927, The DrumBeat serves as an independent student voice on the campus of Tyler Junior College.  <div class="footer-email-wrap">Contact us: <a href="mailto:news@thedrumbeat.com">news@thedrumbeat.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/tjcdrumbeat?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thedrumbeat.com/news/limited-space-causes-library-to-purge-books/" rel="bookmark" class="td-image-wrap " title="Limited space causes library to purge books" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Limited space causes library to purge books" data-type="image_tag" data-img-url="http://thedrumbeat.com/wp-content/uploads/2016/04/PAGE-10.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/news/limited-space-causes-library-to-purge-books/" rel="bookmark" title="Limited space causes library to purge books">Limited space causes library to purge books</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-04T16:15:40+00:00" >April 4, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thedrumbeat.com/news/in-case-of-emergency/" rel="bookmark" class="td-image-wrap " title="In case of emergency" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="http://thedrumbeat.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/news/in-case-of-emergency/" rel="bookmark" title="In case of emergency">In case of emergency</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2008-10-01T00:00:00+00:00" >October 1, 2008</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5efc0c87ab017
    -->

    <script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>