<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tyler Junior College hosting multiple events for student body | TheDrumBeat.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thedrumbeat.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Feed" href="http://thedrumbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Comments Feed" href="http://thedrumbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Tyler Junior College hosting multiple events for student body Comments Feed" href="http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thedrumbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://thedrumbeat.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsm-style-css'  href='http://thedrumbeat.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://thedrumbeat.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thedrumbeat.com/wp-content/themes/Newspaper/style.css?ver=1611861158' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='http://thedrumbeat.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=1611861158' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='http://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=32.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thedrumbeat.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="http://thedrumbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thedrumbeat.com/wp-json/wp/v2/posts/2864762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrumbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel="canonical" href="http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/" />
<link rel='shortlink' href='http://thedrumbeat.com/?p=2864762' />
<link rel="alternate" type="application/json+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftyler-junior-college-hosting-multiple-events-for-student-body%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftyler-junior-college-hosting-multiple-events-for-student-body%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="http://thedrumbeat.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"http://thedrumbeat.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "2864762"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code --><!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5d323ce568","wpRestUrl":"http:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/thedrumbeat.com\/wp-admin\/","wpRestNonce":"5d323ce568","wpRestUrl":"http:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://thedrumbeat.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://thedrumbeat.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/",
                    "name": "Tyler Junior College hosting multiple events for student body"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2864762 single-format-standard theme-Newspaper mkd-core-1.2.1 td-standard-pack vcwb woocommerce-no-js tyler-junior-college-hosting-multiple-events-for-student-body global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2851871"><a href="http://thedrumbeat.com/">Home</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li id="menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2863732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863732"><a href="http://thedrumbeat.com/category/sports/">Football</a></li>
</ul>
</li>
<li id="menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-2863705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863705"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://thedrumbeat.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2851871"><a href="http://thedrumbeat.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2863732"><a href="http://thedrumbeat.com/category/sports/">Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2863705"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://thedrumbeat.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://thedrumbeat.com/">
            <img class="td-retina-data" data-retina="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" alt=""/>
            <span class="td-visual-hidden">TheDrumBeat.com</span>
        </a>
                </div>
                    </div>
    </div>

</div>
            </div>

            
<article id="post-2864762" class="td-post-template-3 post-2864762 post type-post status-publish format-standard has-post-thumbnail category-news category-student_life tag-campus tag-events tag-student-senate td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://thedrumbeat.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://thedrumbeat.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tyler Junior College hosting multiple events for student body</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0066-scaled.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0066-scaled.jpg" alt="" title="DSC_0066"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://thedrumbeat.com/category/news/">News</a></li><li class="entry-category"><a  href="http://thedrumbeat.com/category/student_life/">Student Life</a></li></ul>                <h1 class="entry-title">Tyler Junior College hosting multiple events for student body</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thedrumbeat.com/author/michael-bald/">michael bald</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T13:06:16-06:00" >February 15, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2864762">53</span></div>                    <div class="td-post-comments"><a href="http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftyler-junior-college-hosting-multiple-events-for-student-body%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tyler+Junior+College+hosting+multiple+events+for+student+body&url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftyler-junior-college-hosting-multiple-events-for-student-body%2F&via=TheDrumBeat.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/&amp;media=http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0066-scaled.jpg&description=Tyler+Junior+College+hosting+multiple+events+for+student+body">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tyler+Junior+College+hosting+multiple+events+for+student+body %0A%0A http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p><strong>By Michael Bald</strong><br />
Managing Editor and<br />
Design Editor</p>
<p>At the Tyler Junior College Student Senate meeting, members announced the various activities and events taking place throughout the spring semester.<br />
All events will have COVID-19 policies in effect, such as wearing masks, social distancing, keeping group gatherings under 25 and using hand sanitizer often.<br />
An Elections Committee will be held from 3 to 4 p.m. Monday, Feb. 15, in the RSC Spirit Room. The meeting will discuss rules and guidelines for Homecoming and Student Senate nominees in 2021, according to the event description. Students will also be involved in the voting polls for TJC to make sure elections run smoothly.<br />
“If you’re interested in running for Homecoming or Student Senate, don’t be afraid,” said Juan Lesser, vice president of the Student Senate. “Talk to me about more information, and I’ll keep you posted whenever there is a campaign meeting.” Lesser’s contact information is jlesser@email.tjc.edu.<br />
A virtual game night will be held through Zoom from 6 to 7:30 p.m. Feb. 17, March 3, March 31 and April 14. The meeting ID for Zoom is 834 2932 4660 with a passcode in all lower case “playnow.” The games will have people from different colleges participating.<br />
“They’re like fun game nights that you can play virtually,” Samantha McGrew, freshman secretary said. “There’s other schools like Panola and A&amp;M, University of Galveston campus, and so it’s a way for you to meet other people and you can win prizes.”<br />
There will be a Drive-In Movie night at 6:30 p.m. Feb. 19 in Parking Lot S-8. The film showing will be “Remember The Titans.” Free refreshments will be given as you pull in, according to the event details. They will also have radio station 102.9 to listen to the movie through vehicles.<br />
“Come watch the movie with family and friends,” Alex Mejia, Student Senate member said. “Enjoy drinks and popcorn and make it a great night.”<br />
The next Student Senate meeting will be 4 p.m. Tuesday, Feb. 16, in the board room of the White Administration building and on Zoom. The Zoom meeting ID is 977 6542 9147 and passcode is 409072.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thedrumbeat.com/tag/campus/">campus</a></li><li><a href="http://thedrumbeat.com/tag/events/">events</a></li><li><a href="http://thedrumbeat.com/tag/student-senate/">Student Senate</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftyler-junior-college-hosting-multiple-events-for-student-body%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tyler+Junior+College+hosting+multiple+events+for+student+body&url=http%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftyler-junior-college-hosting-multiple-events-for-student-body%2F&via=TheDrumBeat.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/&amp;media=http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0066-scaled.jpg&description=Tyler+Junior+College+hosting+multiple+events+for+student+body">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tyler+Junior+College+hosting+multiple+events+for+student+body %0A%0A http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thedrumbeat.com/author/michael-bald/">michael bald</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="michael bald"></span><meta itemprop="datePublished" content="2021-02-15T13:06:16-06:00"><meta itemprop="dateModified" content="2021-02-15T13:06:16-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thedrumbeat.com/news/tyler-junior-college-hosting-multiple-events-for-student-body/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png"></span><meta itemprop="name" content="TheDrumBeat.com"></span><meta itemprop="headline " content="Tyler Junior College hosting multiple events for student body"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thedrumbeat.com/wp-content/uploads/2020/04/DSC_0066-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>    </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/tyler-junior-college-hosting-multiple-events-for-student-body/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thedrumbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2864762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c8050beda" /></p><input type="hidden" id="ak_js" name="ak_js" value="71"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://thedrumbeat.com/"><img class="td-retina-data" src="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-LogoSquare-2x2-1-300x300.png" data-retina="http://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-LogoSquare-2x2-1-300x300.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Student media since 1927.
Contact us at 903-510-2299.
Follow us on social media.<div class="footer-email-wrap">Contact us: <a href="mailto:news@thedrumbeat.com">news@thedrumbeat.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Chrome' rel='external nofollow ugc' class='url'>Victor Berrum</a></span> on <a href="http://thedrumbeat.com/opinions/column-covid-19-nightmare-comes-true-as-infection-spreads/#comment-135541">Column: COVID-19 nightmare comes true as infection spreads</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Chrome' rel='external nofollow ugc' class='url'>Victor Berrum</a></span> on <a href="http://thedrumbeat.com/news/new-alert-system-notifies-students-of-emergencies/#comment-135540">New alert system notifies students of emergencies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Chrome' rel='external nofollow ugc' class='url'>Victor Berrum</a></span> on <a href="http://thedrumbeat.com/news/apache-marching-band-overcomes-covid-19/#comment-135539">Apache Marching Band overcomes COVID-19</a></li></ul></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The DrumBeat Student Media                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602fb1960142a
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=32.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=32.0' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1' id='hoverintent-js-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/admin-bar.min.js?ver=5.6.1' id='admin-bar-js'></script>
<script type='text/javascript' id='ccfm-admin-bar-js-extra'>
/* <![CDATA[ */
var ccfm = {"ajax_url":"http:\/\/thedrumbeat.com\/wp-admin\/admin-ajax.php","nonce":"809194ee5d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/clear-cache-for-widgets/js/admin-bar.js?ver=1.5' id='ccfm-admin-bar-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ffc6a30834017f3d9bad2b290d982ee0","fragment_name":"wc_fragments_ffc6a30834017f3d9bad2b290d982ee0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb413.prod.phx3.secureserver.net'},{'xid':'3603163'},{'wp':'5.6.1'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':''},{'theme':'newspaper'},{'nextgen':'0'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		
</body>
</html>