<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Looking for a parking spot on campus? Good luck | TheDrumBeat.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thedrumbeat.com/xmlrpc.php" />
    <meta property="og:image" content="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1.png" /><meta name="author" content="Sydni Cunningham">
<link rel="icon" type="image/png" href="http://thedrumbeat.com/wp-content/uploads/2016/11/Drum-Fav-500x500.png"><link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Feed" href="http://thedrumbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Comments Feed" href="http://thedrumbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Looking for a parking spot on campus? Good luck Comments Feed" href="http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://thedrumbeat.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://thedrumbeat.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thedrumbeat.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='thickbox.css-css'  href='http://thedrumbeat.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedrumbeat.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedrumbeat.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thedrumbeat.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thedrumbeat.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/thedrumbeat.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"77474c2026","top_ten_id":"2859547","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"384500905"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/sedlex/inline_scripts/ac0e7dff1f786d4f3020f20214554696a156c308.js?ver=20171018'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.46'></script>
<link rel='stylesheet' id='Css-css'  href='http://thedrumbeat.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.46' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://thedrumbeat.com/wp-admin/css/color-picker.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://thedrumbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guns on  campus is a good change' href='http://thedrumbeat.com/opinions/guns-on-campus-is-a-good-change/' />
<link rel='next' title='No need or question is too big for BSM to help with' href='http://thedrumbeat.com/opinions/no-need-or-question-is-too-big-for-bsm-to-help-with/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/" />
<link rel='shortlink' href='http://thedrumbeat.com/?p=2859547' />
<link rel="alternate" type="application/json+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrumbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F&#038;format=xml" />
  <script>
    var xx_cal_xx = '&';
  </script>
  <meta name="robots" content="index,follow"/>
<meta name="googlebot" content="index,follow"/>
<meta name="description" content="Colten Sneed Editor-In-Chief It is the simple joy that every college student understands, the moment they find a parking spot on campus. What is not a simple joy though, the amount of time that it takes for students to find parking. Every now and then you will have a lucky day and find a good&hellip;"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/"/>
<meta property="og:title" content="Looking for a parking spot on campus? Good luck"/>
<meta property="og:site_name" content="TheDrumBeat.com"/>
<meta property="og:description" content="Colten Sneed Editor-In-Chief It is the simple joy that every college student understands, the moment they find a parking spot on campus. What is not a simple joy though, the amount of time that it takes for students to find parking. Every now and then you will have a lucky day and find a good&hellip;"/>
<meta property="og:article:published_time" content="2017-10-10T14:40:40+0000"/>
<meta property="og:article:modified_time" content="2017-10-10T14:40:40+0000"/>
<meta property="og:article:section" content="Opinions"/>
<meta property="og:image" content="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1.png"/>
<meta property="og:image:width" content="1104"/>
<meta property="og:image:height" content="960"/>
<meta name="DC.format" content="text/html"/>
<meta name="DC.title" content="Looking for a parking spot on campus? Good luck"/>
<meta name="DC.description" content="Colten Sneed Editor-In-Chief It is the simple joy that every college student understands, the moment they find a parking spot on campus. What is not a simple joy though, the amount of time that it takes for students to find parking. Every now and then you will have a lucky day and find a good&hellip;"/>
<meta name="DC.description.abstract" content="Colten Sneed Editor-In-Chief It is the simple joy that every college student understands, the moment they find a parking spot on campus. What is not a simple joy though, the amount of time that it takes for students to find parking. Every now and then you will have a lucky day and find a good&hellip;"/>
<meta name="DC.right" content="Copyright - TheDrumBeat.com - http://thedrumbeat.com - All right reserved"/>
<meta name="DC.date" content="2017-10-10T14:40:40+0000"/>
<meta name="DC.date.created" content="2017-10-10T14:40:40+0000"/>
<meta name="DC.date.available" content="2017-10-10T14:40:40+0000"/>
<meta name="DC.date.modified" content="2017-10-10T14:40:40+0000"/>
<meta name="DC.publisher" content="TheDrumBeat.com - http://thedrumbeat.com"/>
<meta name="DC.creator" content="Sydni Cunningham"/>
<meta name="DC.subject" content="Opinions"/>
<meta name="DC.description.tableOfContents" content=""/>
<!-- <meta name="vfb" version="2.9.2" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thedrumbeat.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thedrumbeat.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/thedrumbeat.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#7c7c7c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61178034-2', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-180x180.png" />
<meta name="msapplication-TileImage" content="http://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-270x270.png" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2413694091987403",
    enable_page_level_ads: true
  });
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head>

<body class="post-template-default single single-post postid-2859547 single-format-standard looking-for-a-parking-spot-on-campus-good-luck single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tjcdrumbeat" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2851871"><a href="http://mytjcnews.com/">Home</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2858315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858315"><a href="http://thedrumbeat.com/calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports</a></li>
<li id="menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-2856221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2856221"><a href="http://thedrumbeat.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2856334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856334"><a href="http://thedrumbeat.com/category/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-2852909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852909"><a href="http://thedrumbeat.com/category/multimedia/video-2/">Video</a></li>
	<li id="menu-item-2852907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852907"><a href="http://thedrumbeat.com/category/audio/">Audio</a></li>
	<li id="menu-item-2852908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2852908"><a href="http://thedrumbeat.com/category/slideshows/">Slideshows</a></li>
</ul>
</li>
<li id="menu-item-2856413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856413"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thedrumbeat.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">58.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tyler, TX</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, October 18, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tjcdrumbeat" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://thedrumbeat.com/">
			<img class="td-retina-data"  data-retina="http://thedrumbeat.com/wp-content/uploads/2016/08/Online-Banner-highres-fixed.png" src="http://thedrumbeat.com/wp-content/uploads/2016/08/Online-Banner-highres-fixed.png" alt=""/>
			<span class="td-visual-hidden">TheDrumBeat.com</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="http://mytjcnews.com/wp-content/uploads/2016/08/Online-Banner-lowres.png" src="http://mytjcnews.com/wp-content/uploads/2016/08/Online-Banner-lowres.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="http://thedrumbeat.com/wp-content/uploads/2016/08/Online-Banner-highres-fixed.png" src="http://thedrumbeat.com/wp-content/uploads/2016/08/Online-Banner-highres-fixed.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2851871"><a href="http://mytjcnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2858315"><a href="http://thedrumbeat.com/calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2856221"><a href="http://thedrumbeat.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856334"><a href="http://thedrumbeat.com/category/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852909"><a href="http://thedrumbeat.com/category/multimedia/video-2/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852907"><a href="http://thedrumbeat.com/category/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852908"><a href="http://thedrumbeat.com/category/slideshows/">Slideshows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2856413"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thedrumbeat.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thedrumbeat.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Opinions" class="entry-crumb" itemprop="url" href="http://thedrumbeat.com/category/opinions/"><span itemprop="title">Opinions</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Looking for a parking spot on campus? Good luck"><meta itemprop="url" content = "http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/">Looking for a parking spot on campus? Good luck</span></div></div>
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-2859547" class="post-2859547 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thedrumbeat.com/category/opinions/">Opinions</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Looking for a parking spot on campus? Good luck</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-10T14:40:40+00:00" >October 10, 2017</time></span>                    <div class="td-post-comments"><a href="http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Looking+for+a+parking+spot+on+campus%3F+Good+luck&url=http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F&via=TheDrumBeat.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/&amp;media=http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1.png&description=Looking+for+a+parking+spot+on+campus%3F+Good+luck" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Looking+for+a+parking+spot+on+campus%3F+Good+luck%20-%20http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1.png" data-caption=""><img width="300" height="261" class="entry-thumb td-modal-image" src="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1-300x261.png" alt="" title="Asset 1"/></a></div>
                </div>

            <p class="p1"><b>Colten<br />
Sneed</b></p>
<p class="p1">Editor-In-Chief</p>
<p class="p1">It is the simple joy that every college student understands, the moment they find a parking spot on campus. What is not a simple joy though, the amount of time that it takes for students to find parking. Every now and then you will have a lucky day and find a good spot.</p>
<p class="p1">That just makes your day so much better. But most days you drive around campus, searching for upwards of 15 minutes trying to find that spot. It almost seems to be like clockwork. You wake up, get ready for school, drive to school, search and search for a spot, then go to class once you find it.</p>
<p class="p1">Then that repeats for the remainder of the semester. Sure, later in the semester the parking becomes a lot better once people drop out, but it shouldn’t have to come to students dropping out in order to find parking every day. The most annoying thing about the parking situation I have found is the amount of faculty who park in the student parking lots.</p>
<p class="p1">My question is, “Why?” I mean, I don’t blame them, but the problem is when students park in the faculty lots. If students park in a faculty<span class="Apple-converted-space">  </span>parking spot, they get a ticket from campus police.</p>
<p class="p1">Shouldn’t that be the case faculty and staff parking in student parking. Don’t get me wrong, I understand that faculty and staff have more privileges than than us, but that should not mean they can take a student’s parking spot when there seems to not be enough as it already is and when their are plenty of good faculty parking spots avaliable. With the plans for renovating and expansion, one can only hope for another student parking lot or two.</p>
<p class="p1">I understand that one problem this semester holds that others don’t is the construction of Pirtle that prevents students from parking in about half of the spots in that lot.</p>
<p class="p1">Also, the band takes a large portion of the parking lot 14 near Pat Hartley Field, which is a completely different and understandable reason. But that just created another problem for students trying to park their car for the school day. Hopefully the parking situation is being concidered with all of the talks of expansion and renovation for the near future for TJC.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Looking+for+a+parking+spot+on+campus%3F+Good+luck&url=http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F&via=TheDrumBeat.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/&amp;media=http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1.png&description=Looking+for+a+parking+spot+on+campus%3F+Good+luck" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Looking+for+a+parking+spot+on+campus%3F+Good+luck%20-%20http%3A%2F%2Fthedrumbeat.com%2Fopinions%2Flooking-for-a-parking-spot-on-campus-good-luck%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/" data-text="Looking for a parking spot on campus? Good luck" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thedrumbeat.com/opinions/guns-on-campus-is-a-good-change/">Guns on  campus is a good change</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thedrumbeat.com/opinions/no-need-or-question-is-too-big-for-bsm-to-help-with/">No need or question is too big for BSM to help with</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thedrumbeat.com/author/sydnicunningham/">Sydni Cunningham</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sydni Cunningham"></span><meta itemprop="datePublished" content="2017-10-10T14:40:40+00:00"><meta itemprop="dateModified" content="2017-10-10T14:40:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thedrumbeat.com/opinions/looking-for-a-parking-spot-on-campus-good-luck/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thedrumbeat.com/wp-content/uploads/2016/08/Online-Banner-highres-fixed.png"></span><meta itemprop="name" content="TheDrumBeat.com"></span><meta itemprop="headline " content="Looking for a parking spot on campus? Good luck"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1.png"><meta itemprop="width" content="1104"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_3_59e7d0d810bb5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59e7d0d810bb5" ><script>var block_td_uid_3_59e7d0d810bb5 = new tdBlock();
block_td_uid_3_59e7d0d810bb5.id = "td_uid_3_59e7d0d810bb5";
block_td_uid_3_59e7d0d810bb5.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_3_59e7d0d810bb5_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2859547,"live_filter_cur_post_author":"134"}';
block_td_uid_3_59e7d0d810bb5.td_column_number = "5";
block_td_uid_3_59e7d0d810bb5.block_type = "td_block_related_posts";
block_td_uid_3_59e7d0d810bb5.post_count = "5";
block_td_uid_3_59e7d0d810bb5.found_posts = "150";
block_td_uid_3_59e7d0d810bb5.header_color = "";
block_td_uid_3_59e7d0d810bb5.ajax_pagination_infinite_stop = "";
block_td_uid_3_59e7d0d810bb5.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_3_59e7d0d810bb5);
</script><h4 class="td-related-title"><a id="td_uid_4_59e7d0d815f5b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59e7d0d810bb5" href="#">RELATED ARTICLES</a><a id="td_uid_5_59e7d0d815fb7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59e7d0d810bb5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59e7d0d810bb5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/opinions/a-back-and-forth-between-standforouranthem-and-takeakne/" rel="bookmark" title="A back-and-forth between #standforouranthem and #takeaknee"><img width="218" height="150" class="entry-thumb" src="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-1-218x150.png" alt="" title="A back-and-forth between #standforouranthem and #takeaknee"/></a></div>                <a href="http://thedrumbeat.com/category/opinions/" class="td-post-category">Opinions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/opinions/a-back-and-forth-between-standforouranthem-and-takeakne/" rel="bookmark" title="A back-and-forth between #standforouranthem and #takeaknee">A back-and-forth between #standforouranthem and #takeaknee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/opinions/no-need-or-question-is-too-big-for-bsm-to-help-with/" rel="bookmark" title="No need or question is too big for BSM to help with"><img width="218" height="150" class="entry-thumb" src="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-2-218x150.png" alt="" title="No need or question is too big for BSM to help with"/></a></div>                <a href="http://thedrumbeat.com/category/opinions/" class="td-post-category">Opinions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/opinions/no-need-or-question-is-too-big-for-bsm-to-help-with/" rel="bookmark" title="No need or question is too big for BSM to help with">No need or question is too big for BSM to help with</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/opinions/guns-on-campus-is-a-good-change/" rel="bookmark" title="Guns on  campus is a good change"><img width="218" height="150" class="entry-thumb" src="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-1-218x150.png" alt="" title="Guns on  campus is a good change"/></a></div>                <a href="http://thedrumbeat.com/category/opinions/" class="td-post-category">Opinions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/opinions/guns-on-campus-is-a-good-change/" rel="bookmark" title="Guns on  campus is a good change">Guns on  campus is a good change</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/opinions/cruisin-down-the-street-in-my-six-four/" rel="bookmark" title="Cruisin’ down the street in my Carnival Valor"><img width="218" height="150" class="entry-thumb" src="http://thedrumbeat.com/wp-content/uploads/2017/10/Asset-3-218x150.png" alt="" title="Cruisin’ down the street in my Carnival Valor"/></a></div>                <a href="http://thedrumbeat.com/category/opinions/" class="td-post-category">Opinions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/opinions/cruisin-down-the-street-in-my-six-four/" rel="bookmark" title="Cruisin’ down the street in my Carnival Valor">Cruisin’ down the street in my Carnival Valor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thedrumbeat.com/opinions/what-is-rape-culture-in-our-society/" rel="bookmark" title="What is rape culture in our society?"><img width="218" height="150" class="entry-thumb" src="http://thedrumbeat.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-11.45.44-AM-218x150.png" alt="" title="What is rape culture in our society?"/></a></div>                <a href="http://thedrumbeat.com/category/opinions/" class="td-post-category">Opinions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thedrumbeat.com/opinions/what-is-rape-culture-in-our-society/" rel="bookmark" title="What is rape culture in our society?">What is rape culture in our society?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59e7d0d810bb5" data-td_block_id="td_uid_3_59e7d0d810bb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59e7d0d810bb5" data-td_block_id="td_uid_3_59e7d0d810bb5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinions/looking-for-a-parking-spot-on-campus-good-luck/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrumbeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2859547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69b65dbf7e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_pages"><div class="block-title"><span>INFO</span></div>		<ul>
			<li class="page_item page-item-2859141"><a href="http://thedrumbeat.com/journalism-experience-application/">#2859141 (no title)</a></li>
<li class="page_item page-item-578"><a href="http://thedrumbeat.com/about/">About</a></li>
<li class="page_item page-item-580"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
<li class="page_item page-item-2852167"><a href="http://thedrumbeat.com/terms-service/">Comment Policy</a></li>
<li class="page_item page-item-582"><a href="http://thedrumbeat.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-2858312"><a href="http://thedrumbeat.com/calendar/">Events Calendar</a></li>
<li class="page_item page-item-2851170"><a href="http://thedrumbeat.com/have-an-idea/">Have an idea?</a></li>
<li class="page_item page-item-2857037"><a href="http://thedrumbeat.com/join-the-team/">Join the team</a></li>
<li class="page_item page-item-2856849"><a href="http://thedrumbeat.com/live/">Live Video</a></li>
		</ul>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://thedrumbeat.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_weather td_block_widget td_uid_7_59e7d0d81f323_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59e7d0d81f323" ><h4 class="block-title"><span>Current Weather</span></h4><div id=td_uid_7_59e7d0d81f323 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Tyler, US</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_7_59e7d0d81f323"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_7_59e7d0d81f323">
				<input id="td_uid_7_59e7d0d81f323" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_7_59e7d0d81f323"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_7_59e7d0d81f323">
					<span class="td-big-degrees">58.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">62.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">53.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">39%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.7mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">75</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">81</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">78</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">81</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">63</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://thedrumbeat.com' rel='external nofollow' class='url'>Ashley Jones</a></span> on <a href="http://thedrumbeat.com/news/former-apache-belle-killed-in-apparent-murder-suicide/#comment-119556">Former Apache Belle director killed in apparent murder-suicide</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thedrumbeat.com' rel='external nofollow' class='url'>Ashley Jones</a></span> on <a href="http://thedrumbeat.com/features/math-professors-spouse-with-can-do-attitude-preserves-memories-in-canning-business/#comment-119555">Math professor&#8217;s spouse with &#8220;can-do&#8221; attitude preserves memories in canning business</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thedrumbeat.com' rel='external nofollow' class='url'>Ashley Jones</a></span> on <a href="http://thedrumbeat.com/news/texas-attempts-to-abolish-texting-while-driving/#comment-119554">Texas attempts to abolish texting while driving</a></li><li class="recentcomments"><span class="comment-author-link">libby barret</span> on <a href="http://thedrumbeat.com/news/2018-expected-to-bring-campus-renovations/#comment-119488">2018 expected to bring campus renovations</a></li></ul></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2851871"><a href="http://mytjcnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="http://thedrumbeat.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1308"><a href="http://thedrumbeat.com/category/student_life/">Student Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2858315"><a href="http://thedrumbeat.com/calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="http://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="http://thedrumbeat.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2858341"><a href="http://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2856221"><a href="http://thedrumbeat.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856334"><a href="http://thedrumbeat.com/category/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852909"><a href="http://thedrumbeat.com/category/multimedia/video-2/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852907"><a href="http://thedrumbeat.com/category/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2852908"><a href="http://thedrumbeat.com/category/slideshows/">Slideshows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2856413"><a href="http://thedrumbeat.com/advertise-with-us/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - The DrumBeat                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 59e7d0d8257ee
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-10 .td-header-sp-logo img {
}

</style>

<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedrumbeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thedrumbeat.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tyler, TX","api_location":"Tyler","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[14.7,58.4],"today_humidity":39,"today_wind_speed":[2.8,1.7],"today_min":[12,53.6],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1508349600,"day_temp":[24,75],"day_name":"Wed","owm_day_index":1},{"timestamp":1508436000,"day_temp":[27,81],"day_name":"Thu","owm_day_index":2},{"timestamp":1508522400,"day_temp":[26,78],"day_name":"Fri","owm_day_index":3},{"timestamp":1508608800,"day_temp":[27,81],"day_name":"Sat","owm_day_index":4},{"timestamp":1508695200,"day_temp":[17,63],"day_name":"Sun","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_7_59e7d0d81f323","location":"Tyler, US","api_location":"Tyler","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[14.7,58.4],"today_humidity":39,"today_wind_speed":[2.8,1.7],"today_min":[12,53.6],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1508349600,"day_temp":[24,75],"day_name":"Wed","owm_day_index":1},{"timestamp":1508436000,"day_temp":[27,81],"day_name":"Thu","owm_day_index":2},{"timestamp":1508522400,"day_temp":[26,78],"day_name":"Fri","owm_day_index":3},{"timestamp":1508608800,"day_temp":[27,81],"day_name":"Sat","owm_day_index":4},{"timestamp":1508695200,"day_temp":[17,63],"day_name":"Sun","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thedrumbeat.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thedrumbeat.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>