<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Examining the oral hygiene effects caused by vaping  | TheDrumBeat.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thedrumbeat.com/xmlrpc.php" />
    <style>
#wpadminbar #wp-admin-bar-wsm_free_top_button .ab-icon:before {
	content: "\f239";
	color: #FF9800;
	top: 3px;
}
</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Feed" href="https://thedrumbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Comments Feed" href="https://thedrumbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Examining the oral hygiene effects caused by vaping  Comments Feed" href="https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedrumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thedrumbeat.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.5.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://thedrumbeat.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsm-style-css'  href='https://thedrumbeat.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thedrumbeat.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thedrumbeat.com/wp-content/themes/Newspaper/style.css?ver=1643913511' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thedrumbeat.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=1643913511' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=42.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thedrumbeat.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thedrumbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedrumbeat.com/wp-json/wp/v2/posts/2866565" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedrumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedrumbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<meta name="generator" content="WooCommerce 6.1.1" />
<link rel="canonical" href="https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/" />
<link rel='shortlink' href='https://thedrumbeat.com/?p=2866565' />
<link rel="alternate" type="application/json+oembed" href="https://thedrumbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Fexamining-the-oral-hygiene-effects-caused-by-vaping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedrumbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Fexamining-the-oral-hygiene-effects-caused-by-vaping%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/>	   
    <!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="https://thedrumbeat.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"https://thedrumbeat.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "2866565"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code -->
      <!-- Analytics by WP-Statistics v13.1.5 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"007b171d17","wpRestUrl":"https:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thedrumbeat.com\/wp-admin\/","wpRestNonce":"007b171d17","wpRestUrl":"https:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thedrumbeat.com\/wp-admin\/","wpRestNonce":"007b171d17","wpRestUrl":"https:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":2866565};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thedrumbeat.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedrumbeat.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/",
                    "name": "Examining the oral hygiene effects caused by vaping "                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2866565 single-format-standard theme-Newspaper mkd-core-1.2.1 td-standard-pack vcwb woocommerce-no-js examining-the-oral-hygiene-effects-caused-by-vaping global-block-template-1 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2851871"><a href="https://thedrumbeat.com/">Home</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1306"><a href="https://thedrumbeat.com/category/news/">News</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308"><a href="https://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li id="menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="https://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1310"><a href="https://thedrumbeat.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2863732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863732"><a href="https://thedrumbeat.com/category/sports/">Football</a></li>
</ul>
</li>
<li id="menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2858341"><a href="https://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-2863705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863705"><a href="https://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thedrumbeat.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-692"><a href="https://thedrumbeat.com/contact-us/">Contact us</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585"><a href="https://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-586"><a href="https://thedrumbeat.com/about/">About</a></li>
<li id="menu-item-2851177" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2851177"><a href="https://thedrumbeat.com/have-an-idea/">Have an idea?</a></li>
<li id="menu-item-2852174" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852174"><a href="https://thedrumbeat.com/terms-service/">Comment Policy</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" src="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" alt="" width="2622" height="707"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-1-300x58.png" src="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-300x58.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2851871"><a href="https://thedrumbeat.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1306"><a href="https://thedrumbeat.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1308"><a href="https://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="https://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1310"><a href="https://thedrumbeat.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2863732"><a href="https://thedrumbeat.com/category/sports/">Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2858341"><a href="https://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2863705"><a href="https://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thedrumbeat.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thedrumbeat.com/">
            <img class="td-retina-data" data-retina="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-1-300x58.png" src="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-300x58.png" alt=""/>
            <span class="td-visual-hidden">TheDrumBeat.com</span>
        </a>
                </div>
                    </div>
    </div>

</div>
            </div>

            
<article id="post-2866565" class="td-post-template-3 post-2866565 post type-post status-publish format-standard has-post-thumbnail category-news td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thedrumbeat.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thedrumbeat.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Examining the oral hygiene effects caused by vaping </span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1.jpg" data-caption=""><img width="1068" height="763" class="entry-thumb td-modal-image" src="https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-1068x763.jpg" srcset="https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-1068x763.jpg 1068w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-300x214.jpg 300w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-420x300.jpg 420w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-150x107.jpg 150w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-1536x1097.jpg 1536w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-2048x1463.jpg 2048w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-696x497.jpg 696w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-1920x1371.jpg 1920w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-588x420.jpg 588w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-100x70.jpg 100w, https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1-600x429.jpg 600w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="mouth graphic with vape pods as teeth"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://thedrumbeat.com/category/news/">News</a></li></ul>                <h1 class="entry-title">Examining the oral hygiene effects caused by vaping </h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thedrumbeat.com/author/asia-johnson/">Asia Johnson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-02T12:28:45-06:00" >March 2, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2866565">47</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Fexamining-the-oral-hygiene-effects-caused-by-vaping%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Examining+the+oral+hygiene+effects+caused+by+vaping%C2%A0&url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Fexamining-the-oral-hygiene-effects-caused-by-vaping%2F&via=TheDrumBeat.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/&amp;media=https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1.jpg&description=Examining+the+oral+hygiene+effects+caused+by+vaping%C2%A0" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Examining+the+oral+hygiene+effects+caused+by+vaping%C2%A0 %0A%0A https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>An electric cigarette, or a “vape,” is an electronic smoking device that stimulates tobacco smoking. Due to the price comparison to traditional cigarettes, its variety of flavoring and the idea that it is a healthier alternative, vaping has become popular among younger aged people.&nbsp;</p>



<p>Many hospitalizations, deaths and lung damage have been reported with direct causation of vaping, but what else does vaping have a negative impact on?</p>



<p>One part of the body directly affected by vaping is the mouth.&nbsp;</p>



<p>According to the New York Dental Office, “In many instances, vaping can lead to the need for dental procedures that could otherwise have been avoided with good oral hygiene.”</p>



<p>Diseases, surgeries and permanent oral damage can occur with frequent vaping. One of those diseases is periodontal disease.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://thedrumbeat.com/wp-content/uploads/2022/03/vape-278x300.png" alt="" class="wp-image-2866567" width="408" height="440" srcset="https://thedrumbeat.com/wp-content/uploads/2022/03/vape-278x300.png 278w, https://thedrumbeat.com/wp-content/uploads/2022/03/vape-139x150.png 139w, https://thedrumbeat.com/wp-content/uploads/2022/03/vape-696x752.png 696w, https://thedrumbeat.com/wp-content/uploads/2022/03/vape-389x420.png 389w, https://thedrumbeat.com/wp-content/uploads/2022/03/vape-600x648.png 600w, https://thedrumbeat.com/wp-content/uploads/2022/03/vape.png 1000w" sizes="(max-width: 408px) 100vw, 408px" /><figcaption>Photo by Chris Swann</figcaption></figure></div>



<p>Dental hygiene major, Elizabeth Turner said, “Vaping, along with cigarette smoking, causes vasoconstriction. This decreases the blood flow in the mouth which carries nutrients and oxygen, and hides important signs of inflammation.”</p>



<p>Vasoconstriction is the shrinking of small muscles in the walls of blood vessels. When blood vessels are constricted, blood flow is slowed or blocked.&nbsp; Signs of inflammation are when your gums bleed after being brushed or when they are bright red, and should be reported to the dentist when noticed.</p>



<p>“If vaping hides these signs, people end up coming to the dentist when it is too late to prevent periodontal disease and bone loss,” Turner said. “Nicotine use, vaping included, increases the risk of periodontal disease by 40-50%. These patients also often have heavy deposits and mobile teeth.”</p>



<p>Another effect of vaping is gum recession, which is when your gums are pushed back abnormally. This can be avoided by proper oral care.</p>



<p>“In order to avoid gum recession that can result from constant vaping, it is important to constantly clean gums by using mouthwash and brushing the gums several times a day,” the New York Dental Office said.</p>



<p>Vaping can cause serious and even life-threatening problems that start in the mouth.</p>



<p>“Any kind of smoking or vaping increases the risk for oral cancers in the mouth,” Turner said. “If anything looks out of the normal and lasts for longer than two weeks, it needs to be evaluated by a dentist or oral surgeon.”&nbsp;</p>



<p>One ingredient used in vapes is propylene glycol, known as PG, which breaks down into acid and damages tooth enamel. This ingredient also causes dry mouth that prevents saliva from fighting off diseases and bacteria.</p>



<p>America’s ToothyFairy.com said, “&#8230;teens are likely to drink soda or energy drinks to get rid of dry mouth. This magnifies the damage caused by PG because these drinks contain sugar that feeds the bacteria and acids that further erode tooth enamel.”</p>



<p>Turner supported this claim saying saliva is the mouth’s best defense against cavities and without it, risk for disease “increases exponentially.”</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Fexamining-the-oral-hygiene-effects-caused-by-vaping%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Examining+the+oral+hygiene+effects+caused+by+vaping%C2%A0&url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Fexamining-the-oral-hygiene-effects-caused-by-vaping%2F&via=TheDrumBeat.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/&amp;media=https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1.jpg&description=Examining+the+oral+hygiene+effects+caused+by+vaping%C2%A0" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Examining+the+oral+hygiene+effects+caused+by+vaping%C2%A0 %0A%0A https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thedrumbeat.com/author/asia-johnson/">Asia Johnson</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Asia Johnson"></span><meta itemprop="datePublished" content="2022-03-02T12:28:45-06:00"><meta itemprop="dateModified" content="2022-03-02T13:12:51-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thedrumbeat.com/news/examining-the-oral-hygiene-effects-caused-by-vaping/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-300x58.png"></span><meta itemprop="name" content="TheDrumBeat.com"></span><meta itemprop="headline " content="Examining the oral hygiene effects caused by vaping "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedrumbeat.com/wp-content/uploads/2022/03/mouth-1.jpg"><meta itemprop="width" content="2100"><meta itemprop="height" content="1500"></span>    </footer>

    
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thedrumbeat.com/"><img class="td-retina-data" src="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-LogoSquare-2x2-1-300x300.png" data-retina="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-LogoSquare-2x2-1-300x300.png" alt="" title=""  /></a></div><div class="footer-text-wrap">Student media since 1927.
Contact us at 903-510-2299.
Follow us on social media.<div class="footer-email-wrap">Contact us: <a href="mailto:news@thedrumbeat.com">news@thedrumbeat.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The DrumBeat Student Media                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 62268b9094dd1
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=42.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=42.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thedrumbeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.1.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_172d9dcbca51af8f343f97fab8881978","fragment_name":"wc_fragments_172d9dcbca51af8f343f97fab8881978","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.1.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'f8cb6122-50ca-e3ee-6824-5c43fbfe3a97.secureserver.net'},{'pod':'P3NLWPPOD09'},{'storage':'p3pnexwpnas16_data01'},{'xid':'3603163'},{'wp':'5.9.1'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'newspaper'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'3675'},{'wp_alloptions_bytes':'2179511'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		
</body>
</html>