<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TJC provides stepping stones to become a first responder | TheDrumBeat.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thedrumbeat.com/xmlrpc.php" />
    <style>
#wpadminbar #wp-admin-bar-wsm_free_top_button .ab-icon:before {
	content: "\f239";
	color: #FF9800;
	top: 3px;
}
</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Feed" href="https://thedrumbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; Comments Feed" href="https://thedrumbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheDrumBeat.com &raquo; TJC provides stepping stones to become a first responder Comments Feed" href="https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedrumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thedrumbeat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://thedrumbeat.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsm-style-css'  href='https://thedrumbeat.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thedrumbeat.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thedrumbeat.com/wp-content/themes/Newspaper/style.css?ver=1638374258' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thedrumbeat.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=1638374258' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=39.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://thedrumbeat.com/wp-content/plugins/dropcaps-shortcodes-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thedrumbeat.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thedrumbeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedrumbeat.com/wp-json/wp/v2/posts/2866273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedrumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedrumbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.7.1" />
<link rel="canonical" href="https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/" />
<link rel='shortlink' href='https://thedrumbeat.com/?p=2866273' />
<link rel="alternate" type="application/json+oembed" href="https://thedrumbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-provides-stepping-stones-to-become-a-first-responder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedrumbeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-provides-stepping-stones-to-become-a-first-responder%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="https://thedrumbeat.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"https://thedrumbeat.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "2866273"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code --><!-- Analytics by WP-Statistics v13.1.1 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ab04d7d98c","wpRestUrl":"https:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thedrumbeat.com\/wp-admin\/","wpRestNonce":"ab04d7d98c","wpRestUrl":"https:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thedrumbeat.com\/wp-admin\/","wpRestNonce":"ab04d7d98c","wpRestUrl":"https:\/\/thedrumbeat.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":2866273};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thedrumbeat.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedrumbeat.com/category/multimedia/",
                    "name": "Multimedia"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/",
                    "name": "TJC provides stepping stones to become a first responder"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://thedrumbeat.com/wp-content/uploads/2016/10/cropped-Drum-Fav-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2866273 single-format-standard theme-Newspaper mkd-core-1.2.1 td-standard-pack vcwb woocommerce-no-js tjc-provides-stepping-stones-to-become-a-first-responder global-block-template-1 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2851871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2851871"><a href="https://thedrumbeat.com/">Home</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1306"><a href="https://thedrumbeat.com/category/news/">News</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308"><a href="https://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li id="menu-item-2856322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="https://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1310"><a href="https://thedrumbeat.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2863732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2863732"><a href="https://thedrumbeat.com/category/sports/">Football</a></li>
</ul>
</li>
<li id="menu-item-2858341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2858341"><a href="https://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-2863705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863705"><a href="https://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thedrumbeat.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-692"><a href="https://thedrumbeat.com/contact-us/">Contact us</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585"><a href="https://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-586"><a href="https://thedrumbeat.com/about/">About</a></li>
<li id="menu-item-2851177" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2851177"><a href="https://thedrumbeat.com/have-an-idea/">Have an idea?</a></li>
<li id="menu-item-2852174" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852174"><a href="https://thedrumbeat.com/terms-service/">Comment Policy</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" src="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-horizontal-web-sticky-2.png" alt="" width="2622" height="707"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thedrumbeat.com/">
			<img class="td-retina-data" data-retina="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-1-300x58.png" src="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-300x58.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2851871"><a href="https://thedrumbeat.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1306"><a href="https://thedrumbeat.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1308"><a href="https://thedrumbeat.com/category/student_life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2856322"><a title="http://mytjcnews.com/category/opinions/" href="https://thedrumbeat.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1310"><a href="https://thedrumbeat.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2863732"><a href="https://thedrumbeat.com/category/sports/">Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2858341"><a href="https://thedrumbeat.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2863705"><a href="https://thedrumbeat.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thedrumbeat.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thedrumbeat.com/">
            <img class="td-retina-data" data-retina="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-1-300x58.png" src="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-300x58.png" alt=""/>
            <span class="td-visual-hidden">TheDrumBeat.com</span>
        </a>
                </div>
                    </div>
    </div>

</div>
            </div>

            
<article id="post-2866273" class="td-post-template-3 post-2866273 post type-post status-publish format-standard has-post-thumbnail category-multimedia category-news td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thedrumbeat.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Multimedia" class="entry-crumb" href="https://thedrumbeat.com/category/multimedia/">Multimedia</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TJC provides stepping stones to become a first responder</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM.png" data-caption=""><img width="1068" height="728" class="entry-thumb td-modal-image" src="https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-1068x728.png" srcset="https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-1068x728.png 1068w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-300x205.png 300w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-440x300.png 440w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-150x102.png 150w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-1536x1047.png 1536w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-2048x1396.png 2048w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-218x150.png 218w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-696x474.png 696w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-1920x1309.png 1920w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-616x420.png 616w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM-600x409.png 600w" sizes="(max-width: 1068px) 100vw, 1068px" alt="A man practicing a medical procedure" title="Screen Shot 2021-12-13 at 5.55.45 PM"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://thedrumbeat.com/category/multimedia/">Multimedia</a></li><li class="entry-category"><a  href="https://thedrumbeat.com/category/news/">News</a></li></ul>                <h1 class="entry-title">TJC provides stepping stones to become a first responder</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thedrumbeat.com/author/alexa-glenn/">Alexa Glenn</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T18:30:05-06:00" >December 14, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2866273">59</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-provides-stepping-stones-to-become-a-first-responder%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TJC+provides+stepping+stones+to+become+a+first+responder&url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-provides-stepping-stones-to-become-a-first-responder%2F&via=TheDrumBeat.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/&amp;media=https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM.png&description=TJC+provides+stepping+stones+to+become+a+first+responder" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=TJC+provides+stepping+stones+to+become+a+first+responder %0A%0A https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>Flashing light fill the night as you realize you had just been in a car accident. Paramedics rush to your car to pull you out and stabilize you by supporting your neck and by putting you on a backboard.&nbsp;</p>



<p>At Tyler Junior College students are trained to become first responders throughout the EMT and paramedic program. Hundreds of students join the program each year.</p>



<p>Rory Pure, department chair and program coordinator, has been working at TJC for four years and explains the program.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="EMT and Paramedic Program" width="1068" height="601" src="https://www.youtube.com/embed/9LLuxs1NvtI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>“There is a high demand right now for EMTs and paramedics, not only in our area but across the state and across the nation. We’re seeing a rise in positions and that is partly due to the pandemic,” Pure said.</p>



<p>TJC offers two programs, EMTs and paramedic. The EMTs side is the basic level where the students study and learn how to bandage wounds to stop the bleeding and immobilize split fracture. They also will learn other skills such as coping mechanisms and ethics.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-500x279.png" alt="a model of a lung" class="wp-image-2866276" width="321" height="178" srcset="https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-500x279.png 500w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-300x167.png 300w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-150x84.png 150w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-1536x856.png 1536w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-2048x1141.png 2048w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-696x385.png 696w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-1068x595.png 1068w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-1920x1070.png 1920w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-754x420.png 754w, https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.53.23-PM-600x334.png 600w" sizes="(max-width: 321px) 100vw, 321px" /><figcaption>One student shows how to deflate the lungs if someone is breathing. Doing this keeps the patient alive.&nbsp;Photo by Alexa Glenn.</figcaption></figure></div>



<p>“As EMTs and paramedics you are going into people’s homes, when they’re at their worst,” Pure said, so learning ethics and honesty and integrity are important factors of this career.&nbsp;</p>



<p>The paramedic training is an advanced life support side of the program where students learn what an EMT learns, but also learn a lot more. Paramedics learn more invasive procedures such as learning how to start IVs, giving medications and managing airways. Becoming an EMT takes one semester and becoming a paramedic takes the EMT semester plus three more.</p>



<p>Jack Delaney, professor and paramedic, has been working at TJC for three years and is working full time for TJC and part time as a paramedic. He has been a paramedic for seven years, and one of the reasons why he became one was because of his grandfather, who was a volunteer fire chief in New York.&nbsp;</p>



<p>“I loved listening to his stories about his calls; he could paint a picture with words,” Delaney said. “I ended up doing a handful of things with him. I kind of turned into a first responder when I was just a volunteer.”&nbsp;</p>



<p>Being a paramedic often focuses on wanting to help people. As Delaney said it is wanting to be the first person on site who gets to see the patient when everything first happens.&nbsp;</p>



<p>Service is central to this field. TJC student Edward Dubois is studying to be a paramedic to serve others.&nbsp;</p>



<p>“If you’re wondering if this is a high paying profession, it’s not,” Dubois said. Being a paramedic means being willing to help people no matter what it.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="450" height="300" src="https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-450x300.jpg" alt="Building sign that says George W. Pirtle Technology" class="wp-image-2866275" srcset="https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-450x300.jpg 450w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-300x200.jpg 300w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-150x100.jpg 150w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-1536x1024.jpg 1536w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-2048x1365.jpg 2048w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-696x464.jpg 696w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-1068x712.jpg 1068w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-1920x1280.jpg 1920w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-630x420.jpg 630w, https://thedrumbeat.com/wp-content/uploads/2021/12/IMG_8793-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption><br />Pirtle Technology Center is where all the classes are for the EMT and Paramedic program. You can find all classrooms on the second floor of Pirtle. By Alexa Glenn.</figcaption></figure></div>



<p>“You help people through their darkest times, what could be the worst day of their life or their best day of their life,&#8221; Dubois said. &#8220;You can’t be afraid to get dirty or bloody sometimes.”&nbsp;</p>



<p>Some of the classes taught for the paramedic program are patient assessment and airway management, cardiology, EMS operations, medical emergencies and special populations. Some of the classes taught for the EMT program are Trauma Management, Assessment Based Management, Emergency Medical Technician, Emergency Pharmacology and Medical Terminology I.</p>



<p>“If you’re interested in the program and didn’t know if you should take it, come talk to any of us in the department, Mr. Rory Prue, the program director; Mr. Scott Miles, our paramedics instructor; and myself,” Delaney said.&nbsp;</p>



<p>&nbsp;To apply to the program or for more information, click <a rel="noreferrer noopener" href="https://www.tjc.edu/info/20128/emergency_medical_services_professions/68/how_to_apply_emt_and_paramedic_program" data-type="URL" data-id="https://www.tjc.edu/info/20128/emergency_medical_services_professions/68/how_to_apply_emt_and_paramedic_program" target="_blank">here</a>.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-provides-stepping-stones-to-become-a-first-responder%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TJC+provides+stepping+stones+to+become+a+first+responder&url=https%3A%2F%2Fthedrumbeat.com%2Fnews%2Ftjc-provides-stepping-stones-to-become-a-first-responder%2F&via=TheDrumBeat.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/&amp;media=https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM.png&description=TJC+provides+stepping+stones+to+become+a+first+responder" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=TJC+provides+stepping+stones+to+become+a+first+responder %0A%0A https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thedrumbeat.com/author/alexa-glenn/">Alexa Glenn</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexa Glenn"></span><meta itemprop="datePublished" content="2021-12-14T18:30:05-06:00"><meta itemprop="dateModified" content="2021-12-14T18:30:07-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thedrumbeat.com/news/tjc-provides-stepping-stones-to-become-a-first-responder/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedrumbeat.com/wp-content/uploads/2021/08/21-db-logo-300x58.png"></span><meta itemprop="name" content="TheDrumBeat.com"></span><meta itemprop="headline " content="TJC provides stepping stones to become a first responder"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedrumbeat.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-5.55.45-PM.png"><meta itemprop="width" content="2256"><meta itemprop="height" content="1538"></span>    </footer>

    
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thedrumbeat.com/"><img class="td-retina-data" src="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-LogoSquare-2x2-1-300x300.png" data-retina="https://thedrumbeat.com/wp-content/uploads/2020/09/Drumbeat-LogoSquare-2x2-1-300x300.png" alt="" title=""  /></a></div><div class="footer-text-wrap">Student media since 1927.
Contact us at 903-510-2299.
Follow us on social media.<div class="footer-email-wrap">Contact us: <a href="mailto:news@thedrumbeat.com">news@thedrumbeat.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TJCDrumbeat/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tjcdrumbeat/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyTJCnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 The DrumBeat Student Media                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 61beb3fa40e71
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=39.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=39.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thedrumbeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_172d9dcbca51af8f343f97fab8881978","fragment_name":"wc_fragments_172d9dcbca51af8f343f97fab8881978","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thedrumbeat.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'badb89c2-c0b5-416e-4204-63e522068b70.secureserver.net'},{'pod':'P3NLWPPOD09'},{'storage':'p3pnexwpnas16_data01'},{'xid':'3603163'},{'wp':'5.8.2'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'newspaper'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'3670'},{'wp_alloptions_bytes':'2159813'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		
</body>
</html>